{
  "number": 8974,
  "title": "Extended Tokens and Stateless Clients in the Constrained Application Protocol (CoAP)",
  "authors": [
    "K. Hartke",
    "M. Richardson"
  ],
  "published": "2021-01",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "wit",
  "working_group": "core",
  "pages": 20,
  "formats": [
    "HTML",
    "TXT",
    "PDF",
    "XML"
  ],
  "abstract": "This document provides considerations for alleviating Constrained Application Protocol (CoAP) clients and intermediaries of keeping per-request state. To facilitate this, this document additionally introduces a new, optional CoAP protocol extension for extended token lengths.\n\nThis document updates RFCs 7252 and 8323 with an extended definition of the \"TKL\" field in the CoAP message header.",
  "keywords": [
    "6tisch",
    "minimal-security"
  ],
  "draft": "draft-ietf-core-stateless-08",
  "doi": "10.17487/RFC8974",
  "updates": [
    "RFC7252",
    "RFC8323"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc8974/",
    "text": "https://rfc.dk/rfc8974.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc8974",
    "datatracker": "https://datatracker.ietf.org/doc/rfc8974/"
  },
  "text_modified": "2021-01-08T20:15:08.230857296Z"
}
