Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8970
12 RFCs mentioned in the text of RFC 8970 (IMAP4 Extension: Message Preview Generation)
RFC
Title
Status
Date
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2046
Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types
N. Freed, N. Borenstein
Draft Standard
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2854
The 'text/html' Media Type
D. Connolly, L. Masinter
Informational
June 2000
3501
INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1
M. Crispin · obsoleted by RFC 9051
Proposed Standard
March 2003
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
5182
IMAP Extension for Referencing the Last SEARCH Result
A. Melnikov
Proposed Standard
March 2008
5234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell
Internet Standard
January 2008
5255
Internet Message Access Protocol Internationalization
C. Newman, A. Gulbrandsen, A. Melnikov
Proposed Standard
June 2008
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
RFC 8970