Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8966
15 RFCs mentioned in the text of RFC 8966 (The Babel Routing Protocol)
RFC
Title
Status
Date
793
Transmission Control Protocol
J. Postel · obsoleted by RFC 9293
Internet Standard
September 1981
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2328
OSPF Version 2
J. Moy
Internet Standard
April 1998
2453
RIP Version 2
G. Malkin
Internet Standard
November 1998
2675
IPv6 Jumbograms
D. Borman, S. Deering, R. Hinden
Proposed Standard
August 1999
3561
Ad hoc On-Demand Distance Vector (AODV) Routing
C. Perkins, E. Belding-Royer, S. Das
Experimental
July 2003
5444
Generalized Mobile Ad Hoc Network (MANET) Packet/Message Format
T. Clausen, C. Dearlove, J. Dean, C. Adjih
Proposed Standard
February 2009
6126
The Babel Routing Protocol
J. Chroboczek · obsoleted by RFC 8966
Experimental
April 2011
7298
Babel Hashed Message Authentication Code (HMAC) Cryptographic Authentication
D. Ovsienko · obsoleted by RFC 8967
Experimental
July 2014
7557
Extension Mechanism for the Babel Routing Protocol
J. Chroboczek · obsoleted by RFC 8966
Experimental
May 2015
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8126
Guidelines for Writing an IANA Considerations Section in RFCs
M. Cotton, B. Leiba, T. Narten
Best Current Practice
June 2017
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8967
MAC Authentication for the Babel Routing Protocol
C. Dô, W. Kolodziejak, J. Chroboczek
Proposed Standard
January 2021
8968
Babel Routing Protocol over Datagram Transport Layer Security
A. Décimo, D. Schinazi, J. Chroboczek
Proposed Standard
January 2021
RFC 8966