| 768 | User Datagram ProtocolJ. Postel | Internet Standard | August 1980 |
| 791 | Internet ProtocolJ. Postel | Internet Standard | September 1981 |
| 792 | Internet Control Message ProtocolJ. Postel | Internet Standard | September 1981 |
| 793 | Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293 | Internet Standard | September 1981 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2474 | Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 HeadersK. Nichols, S. Blake, F. Baker, D. Black | Proposed Standard | December 1998 |
| 4271 | A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed. | Draft Standard | January 2006 |
| 4303 | IP Encapsulating Security Payload (ESP)S. Kent | Proposed Standard | December 2005 |
| 4360 | BGP Extended Communities AttributeS. Sangli, D. Tappan, Y. Rekhter | Proposed Standard | February 2006 |
| 4364 | BGP/MPLS IP Virtual Private Networks (VPNs)E. Rosen, Y. Rekhter | Proposed Standard | February 2006 |
| 4456 | BGP Route Reflection: An Alternative to Full Mesh Internal BGP (IBGP)T. Bates, E. Chen, R. Chandra | Draft Standard | April 2006 |
| 4760 | Multiprotocol Extensions for BGP-4T. Bates, R. Chandra, D. Katz, Y. Rekhter | Draft Standard | January 2007 |
| 5575 | Dissemination of Flow Specification RulesP. Marques, N. Sheth, R. Raszuk, B. Greene, J. Mauch, D. McPherson · obsoleted by RFC 8955 | Proposed Standard | August 2009 |
| 5668 | 4-Octet AS Specific BGP Extended CommunityY. Rekhter, S. Sangli, D. Tappan | Proposed Standard | October 2009 |
| 6811 | BGP Prefix Origin ValidationP. Mohapatra, J. Scudder, D. Ward, R. Bush, R. Austein | Proposed Standard | January 2013 |
| 7153 | IANA Registries for BGP Extended CommunitiesE. Rosen, Y. Rekhter | Proposed Standard | March 2014 |
| 7606 | Revised Error Handling for BGP UPDATE MessagesE. Chen, Ed., J. Scudder, Ed., P. Mohapatra, K. Patel | Proposed Standard | August 2015 |
| 7674 | Clarification of the Flowspec Redirect Extended CommunityJ. Haas, Ed. · obsoleted by RFC 8955 | Proposed Standard | October 2015 |
| 7841 | RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed. | Informational | May 2016 |
| 7950 | The YANG 1.1 Data Modeling LanguageM. Bjorklund, Ed. | Proposed Standard | August 2016 |
| 8126 | Guidelines for Writing an IANA Considerations Section in RFCsM. Cotton, B. Leiba, T. Narten | Best Current Practice | June 2017 |
| 8174 | Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. Leiba | Best Current Practice | May 2017 |
| 8205 | BGPsec Protocol SpecificationM. Lepinski, Ed., K. Sriram, Ed. | Proposed Standard | September 2017 |
| 8294 | Common YANG Data Types for the Routing AreaX. Liu, Y. Qu, A. Lindem, C. Hopps, L. Berger | Proposed Standard | December 2017 |
| 8956 | Dissemination of Flow Specification Rules for IPv6C. Loibl, Ed., R. Raszuk, Ed., S. Hares, Ed. | Proposed Standard | December 2020 |