Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8941
14 RFCs mentioned in the text of RFC 8941 (Structured Field Values for HTTP)
RFC
Title
Status
Date
20
ASCII format for network interchange
V.G. Cerf
Internet Standard
October 1969
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
4648
The Base16, Base32, and Base64 Data Encodings
S. Josefsson
Proposed Standard
October 2006
5234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell
Internet Standard
January 2008
7230
Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing
R. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112
Proposed Standard
June 2014
7231
Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content
R. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110
Proposed Standard
June 2014
7493
The I-JSON Message Format
T. Bray, Ed.
Proposed Standard
March 2015
7540
Hypertext Transfer Protocol Version 2 (HTTP/2)
M. Belshe, R. Peon, M. Thomson, Ed. · obsoleted by RFC 9113
Proposed Standard
May 2015
7541
HPACK: Header Compression for HTTP/2
R. Peon, H. Ruellan
Proposed Standard
May 2015
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8259
The JavaScript Object Notation (JSON) Data Interchange Format
T. Bray, Ed.
Internet Standard
December 2017
RFC 8941