rfc.dk

Cited in: RFC 8935

20 RFCs mentioned in the text of RFC 8935 (Push-Based Security Event Token (SET) Delivery Using HTTP)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2277IETF Policy on Character Sets and LanguagesH. AlvestrandBest Current PracticeJanuary 1998
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
6125Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)P. Saint-Andre, J. Hodges · obsoleted by RFC 9525Proposed StandardMarch 2011
6698The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSAP. Hoffman, J. SchlyterProposed StandardAugust 2012
7230Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112Proposed StandardJune 2014
7231Hypertext Transfer Protocol (HTTP/1.1): Semantics and ContentR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110Proposed StandardJune 2014
7235Hypertext Transfer Protocol (HTTP/1.1): AuthenticationR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110Proposed StandardJune 2014
7515JSON Web Signature (JWS)M. Jones, J. Bradley, N. SakimuraProposed StandardMay 2015
7516JSON Web Encryption (JWE)M. Jones, J. HildebrandProposed StandardMay 2015
7519JSON Web Token (JWT)M. Jones, J. Bradley, N. SakimuraProposed StandardMay 2015
7525Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)Y. Sheffer, R. Holz, P. Saint-Andre · obsoleted by RFC 9325Best Current PracticeMay 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8126Guidelines for Writing an IANA Considerations Section in RFCsM. Cotton, B. Leiba, T. NartenBest Current PracticeJune 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8259The JavaScript Object Notation (JSON) Data Interchange FormatT. Bray, Ed.Internet StandardDecember 2017
8417Security Event Token (SET)P. Hunt, Ed., M. Jones, W. Denniss, M. AnsariProposed StandardJuly 2018
8446The Transport Layer Security (TLS) Protocol Version 1.3E. Rescorla · obsoleted by RFC 9846Proposed StandardAugust 2018
8936Poll-Based Security Event Token (SET) Delivery Using HTTPA. Backman, Ed., M. Jones, Ed., M. Scurtescu, M. Ansari, A. NadalinProposed StandardNovember 2020