| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 4271 | A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed. | Draft Standard | January 2006 |
| 4291 | IP Version 6 Addressing ArchitectureR. Hinden, S. Deering | Draft Standard | February 2006 |
| 4389 | Neighbor Discovery Proxies (ND Proxy)D. Thaler, M. Talwar, C. Patel | Experimental | April 2006 |
| 4429 | Optimistic Duplicate Address Detection (DAD) for IPv6N. Moore | Proposed Standard | April 2006 |
| 4861 | Neighbor Discovery for IP version 6 (IPv6)T. Narten, E. Nordmark, W. Simpson, H. Soliman | Draft Standard | September 2007 |
| 4862 | IPv6 Stateless Address AutoconfigurationS. Thomson, T. Narten, T. Jinmei | Draft Standard | September 2007 |
| 4903 | Multi-Link Subnet IssuesD. Thaler | Informational | June 2007 |
| 5340 | OSPF for IPv6R. Coltun, D. Ferguson, J. Moy, A. Lindem | Proposed Standard | July 2008 |
| 5415 | Control And Provisioning of Wireless Access Points (CAPWAP) Protocol SpecificationP. Calhoun, Ed., M. Montemurro, Ed., D. Stanley, Ed. | Proposed Standard | March 2009 |
| 6059 | Simple Procedures for Detecting Network Attachment in IPv6S. Krishnan, G. Daley | Proposed Standard | November 2010 |
| 6275 | Mobility Support in IPv6C. Perkins, Ed., D. Johnson, J. Arkko | Proposed Standard | July 2011 |
| 6550 | RPL: IPv6 Routing Protocol for Low-Power and Lossy NetworksT. Winter, Ed., P. Thubert, Ed., A. Brandt, J. Hui, R. Kelsey, P. Levis, K. Pister, R. Struik, JP. Vasseur, R. Alexander | Proposed Standard | March 2012 |
| 6606 | Problem Statement and Requirements for IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) RoutingE. Kim, D. Kaspar, C. Gomez, C. Bormann | Informational | May 2012 |
| 6775 | Neighbor Discovery Optimization for IPv6 over Low-Power Wireless Personal Area Networks (6LoWPANs)Z. Shelby, Ed., S. Chakrabarti, E. Nordmark, C. Bormann | Proposed Standard | November 2012 |
| 6830 | The Locator/ID Separation Protocol (LISP)D. Farinacci, V. Fuller, D. Meyer, D. Lewis · obsoleted by RFC 9300, RFC 9301 | Experimental | January 2013 |
| 7048 | Neighbor Unreachability Detection Is Too ImpatientE. Nordmark, I. Gashinsky | Proposed Standard | January 2014 |
| 7432 | BGP MPLS-Based Ethernet VPNA. Sajassi, Ed., R. Aggarwal, N. Bitar, A. Isaac, J. Uttaro, J. Drake, W. Henderickx | Proposed Standard | February 2015 |
| 7559 | Packet-Loss Resiliency for Router SolicitationsS. Krishnan, D. Anipko, D. Thaler | Proposed Standard | May 2015 |
| 7772 | Reducing Energy Consumption of Router AdvertisementsA. Yourtchenko, L. Colitti | Best Current Practice | February 2016 |
| 7841 | RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed. | Informational | May 2016 |
| 8174 | Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. Leiba | Best Current Practice | May 2017 |
| 8200 | Internet Protocol, Version 6 (IPv6) SpecificationS. Deering, R. Hinden | Internet Standard | July 2017 |
| 8201 | Path MTU Discovery for IP version 6J. McCann, S. Deering, J. Mogul, R. Hinden, Ed. | Internet Standard | July 2017 |
| 8273 | Unique IPv6 Prefix per HostJ. Brzozowski, G. Van de Velde | Informational | December 2017 |
| 8505 | Registration Extensions for IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) Neighbor DiscoveryP. Thubert, Ed., E. Nordmark, S. Chakrabarti, C. Perkins | Proposed Standard | November 2018 |
| 8928 | Address-Protected Neighbor Discovery for Low-Power and Lossy NetworksP. Thubert, Ed., B. Sarikaya, M. Sethi, R. Struik | Proposed Standard | November 2020 |