rfc.dk

Cited in: RFC 8898

12 RFCs mentioned in the text of RFC 8898 (Third-Party Token-Based Authentication and Authorization for Session Initiation Protocol (SIP))

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
6749The OAuth 2.0 Authorization FrameworkD. Hardt, Ed.Proposed StandardOctober 2012
6750The OAuth 2.0 Authorization Framework: Bearer Token UsageM. Jones, D. HardtProposed StandardOctober 2012
7230Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112Proposed StandardJune 2014
7519JSON Web Token (JWT)M. Jones, J. Bradley, N. SakimuraProposed StandardMay 2015
7662OAuth 2.0 Token IntrospectionJ. Richer, Ed.Proposed StandardOctober 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8252OAuth 2.0 for Native AppsW. Denniss, J. BradleyBest Current PracticeOctober 2017
8414OAuth 2.0 Authorization Server MetadataM. Jones, N. Sakimura, J. BradleyProposed StandardJune 2018