rfc.dk

Cited in: RFC 8896

14 RFCs mentioned in the text of RFC 8896 (Application-Layer Traffic Optimization (ALTO) Cost Calendar)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5693Application-Layer Traffic Optimization (ALTO) Problem StatementJ. Seedorf, E. BurgerInformationalOctober 2009
6708Application-Layer Traffic Optimization (ALTO) RequirementsS. Kiesel, Ed., S. Previdi, M. Stiemerling, R. Woundy, Y. YangInformationalSeptember 2012
7159The JavaScript Object Notation (JSON) Data Interchange FormatT. Bray, Ed. · obsoleted by RFC 8259Proposed StandardMarch 2014
7231Hypertext Transfer Protocol (HTTP/1.1): Semantics and ContentR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110Proposed StandardJune 2014
7285Application-Layer Traffic Optimization (ALTO) ProtocolR. Alimi, Ed., R. Penno, Ed., Y. Yang, Ed., S. Kiesel, S. Previdi, W. Roome, S. Shalunov, R. WoundyProposed StandardSeptember 2014
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8189Multi-Cost Application-Layer Traffic Optimization (ALTO)S. Randriamasy, W. Roome, N. SchwanProposed StandardOctober 2017
8259The JavaScript Object Notation (JSON) Data Interchange FormatT. Bray, Ed.Internet StandardDecember 2017
8446The Transport Layer Security (TLS) Protocol Version 1.3E. Rescorla · obsoleted by RFC 9846Proposed StandardAugust 2018
8895Application-Layer Traffic Optimization (ALTO) Incremental Updates Using Server-Sent Events (SSE)W. Roome, Y. YangProposed StandardNovember 2020