Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 889
16 RFCs whose text mentions RFC 889 (Internet Delay Experiments), newest first
RFC
Title
Status
Date
7805
Moving Outdated TCP Extensions and TCP-Related Documents to Historic or Informational Status
A. Zimmermann, W. Eddy, L. Eggert
Informational
April 2016
7414
A Roadmap for Transmission Control Protocol (TCP) Specification Documents
M. Duke, R. Braden, W. Eddy, E. Blanton, A. Zimmermann
Informational
February 2015
5783
Congestion Control in the RFC Series
M. Welzl, W. Eddy
Informational
February 2010
1305
Network Time Protocol (Version 3) Specification, Implementation and Analysis
D. Mills · obsoleted by RFC 5905
Historic
March 1992
1059
Network Time Protocol (version 1) specification and implementation
D.L. Mills · obsoleted by RFC 1119, RFC 1305
Unknown
July 1988
1012
Bibliography of Request For Comments 1 through 999
J.K. Reynolds, J. Postel
Informational
June 1987
1011
Official Internet protocols
J.K. Reynolds, J. Postel
Unknown
May 1987
1008
Implementation guide for the ISO Transport Protocol
W. McCoy
Unknown
June 1987
991
Official ARPA-Internet protocols
J.K. Reynolds, J. Postel · obsoleted by RFC 1011
Unknown
November 1986
961
Official ARPA-Internet protocols
J.K. Reynolds, J. Postel · obsoleted by RFC 991
Unknown
December 1985
958
Network Time Protocol (NTP)
D.L. Mills · obsoleted by RFC 1059, RFC 1119, RFC 1305
Unknown
September 1985
957
Experiments in network clock synchronization
D.L. Mills
Unknown
September 1985
956
Algorithms for synchronizing network clocks
D.L. Mills
Unknown
September 1985
944
Official ARPA-Internet protocols
J.K. Reynolds, J. Postel · obsoleted by RFC 961
Unknown
April 1985
924
Official ARPA-Internet protocols for connecting personal computers to the Internet
J.K. Reynolds, J. Postel · obsoleted by RFC 944
Unknown
October 1984
901
Official ARPA-Internet protocols
J.K. Reynolds, J. Postel · obsoleted by RFC 924
Unknown
June 1984
RFC 889