{
  "number": 8889,
  "title": "Multipoint Alternate-Marking Method for Passive and Hybrid Performance Monitoring",
  "authors": [
    "G. Fioccola, Ed.",
    "M. Cociglio",
    "A. Sapio",
    "R. Sisto"
  ],
  "published": "2020-08",
  "status": "Experimental",
  "stream": "IETF",
  "area": "ops",
  "working_group": "ippm",
  "pages": 23,
  "formats": [
    "HTML",
    "TXT",
    "PDF",
    "XML"
  ],
  "abstract": "The Alternate-Marking method, as presented in RFC 8321, can only be applied to point-to-point flows, because it assumes that all the packets of the flow measured on one node are measured again by a single second node. This document generalizes and expands this methodology to measure any kind of unicast flow whose packets can follow several different paths in the network -- in wider terms, a multipoint-to-multipoint network. For this reason, the technique here described is called \"Multipoint Alternate Marking\".",
  "keywords": [
    "Clustered Alternate Marking",
    "Multipoint Marking Method",
    "Multipoint Coloring Technique",
    "Network Clustering"
  ],
  "draft": "draft-ietf-ippm-multipoint-alt-mark-09",
  "doi": "10.17487/RFC8889",
  "obsoleted_by": [
    "RFC9342"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc8889/",
    "text": "https://rfc.dk/rfc8889.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc8889",
    "datatracker": "https://datatracker.ietf.org/doc/rfc8889/"
  },
  "text_modified": "2020-08-27T01:41:15.79799709Z"
}
