| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 4960 | Stream Control Transmission ProtocolR. Stewart, Ed. · obsoleted by RFC 9260 | Proposed Standard | September 2007 |
| 4975 | The Message Session Relay Protocol (MSRP)B. Campbell, Ed., R. Mahy, Ed., C. Jennings, Ed. | Proposed Standard | September 2007 |
| 5547 | A Session Description Protocol (SDP) Offer/Answer Mechanism to Enable File TransferM. Garcia-Martin, M. Isomaki, G. Camarillo, S. Loreto, P. Kyzivat | Proposed Standard | May 2009 |
| 6135 | An Alternative Connection Model for the Message Session Relay Protocol (MSRP)C. Holmberg, S. Blau | Proposed Standard | February 2011 |
| 6714 | Connection Establishment for Media Anchoring (CEMA) for the Message Session Relay Protocol (MSRP)C. Holmberg, S. Blau, E. Burger | Proposed Standard | August 2012 |
| 7092 | A Taxonomy of Session Initiation Protocol (SIP) Back-to-Back User AgentsH. Kaplan, V. Pascual | Informational | December 2013 |
| 7841 | RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed. | Informational | May 2016 |
| 7977 | The WebSocket Protocol as a Transport for the Message Session Relay Protocol (MSRP)P. Dunkley, G. Llewellyn, V. Pascual, G. Salgueiro, R. Ravindranath | Proposed Standard | September 2016 |
| 8174 | Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. Leiba | Best Current Practice | May 2017 |
| 8831 | WebRTC Data ChannelsR. Jesup, S. Loreto, M. Tüxen | Proposed Standard | January 2021 |
| 8841 | Session Description Protocol (SDP) Offer/Answer Procedures for Stream Control Transmission Protocol (SCTP) over Datagram Transport Layer Security (DTLS) TransportC. Holmberg, R. Shpount, S. Loreto, G. Camarillo | Proposed Standard | January 2021 |
| 8864 | Negotiation Data Channels Using the Session Description Protocol (SDP)K. Drage, M. Makaraju, R. Ejzak, J. Marcon, R. Even, Ed. | Proposed Standard | January 2021 |