rfc.dk

Cited in: RFC 8855

35 RFCs mentioned in the text of RFC 8855 (The Binary Floor Control Protocol (BFCP))

RFCTitleStatusDate
1191Path MTU discoveryJ. Mogul, S. DeeringDraft StandardNovember 1990
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3264An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
4301Security Architecture for the Internet ProtocolS. Kent, K. SeoProposed StandardDecember 2005
4376Requirements for Floor Control ProtocolsP. Koskelainen, J. Ott, H. Schulzrinne, X. WuInformationalFebruary 2006
4380Teredo: Tunneling IPv6 over UDP through Network Address Translations (NATs)C. HuitemaProposed StandardFebruary 2006
4582The Binary Floor Control Protocol (BFCP)G. Camarillo, J. Ott, K. Drage · obsoleted by RFC 8855Proposed StandardNovember 2006
4821Packetization Layer Path MTU DiscoveryM. Mathis, J. HeffnerProposed StandardMarch 2007
4960Stream Control Transmission ProtocolR. Stewart, Ed. · obsoleted by RFC 9260Proposed StandardSeptember 2007
4961Symmetric RTP / RTP Control Protocol (RTCP)D. WingBest Current PracticeJuly 2007
5018Connection Establishment in the Binary Floor Control Protocol (BFCP)G. CamarilloProposed StandardSeptember 2007
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5239A Framework for Centralized ConferencingM. Barnes, C. Boulton, O. LevinProposed StandardJune 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5389Session Traversal Utilities for NAT (STUN)J. Rosenberg, R. Mahy, P. Matthews, D. Wing · obsoleted by RFC 8489Proposed StandardOctober 2008
5763Framework for Establishing a Secure Real-time Transport Protocol (SRTP) Security Context Using Datagram Transport Layer Security (DTLS)J. Fischl, H. Tschofenig, E. RescorlaProposed StandardMay 2010
6081Teredo ExtensionsD. ThalerProposed StandardJanuary 2011
6298Computing TCP's Retransmission TimerV. Paxson, M. Allman, J. Chu, M. SargentProposed StandardJune 2011
6347Datagram Transport Layer Security Version 1.2E. Rescorla, N. Modadugu · obsoleted by RFC 9147Proposed StandardJanuary 2012
6501Conference Information Data Model for Centralized Conferencing (XCON)O. Novo, G. Camarillo, D. Morgan, J. UrpalainenProposed StandardMarch 2012
6503Centralized Conferencing Manipulation ProtocolM. Barnes, C. Boulton, S. Romano, H. SchulzrinneProposed StandardMarch 2012
6504Centralized Conferencing Manipulation Protocol (CCMP) Call Flow ExamplesM. Barnes, L. Miniero, R. Presta, S P. RomanoInformationalMarch 2012
6544TCP Candidates with Interactive Connectivity Establishment (ICE)J. Rosenberg, A. Keranen, B. B. Lowekamp, A. B. RoachProposed StandardMarch 2012
6951UDP Encapsulation of Stream Control Transmission Protocol (SCTP) Packets for End-Host to End-Host CommunicationM. Tuexen, R. StewartProposed StandardMay 2013
7525Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)Y. Sheffer, R. Holz, P. Saint-Andre · obsoleted by RFC 9325Best Current PracticeMay 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8085UDP Usage GuidelinesL. Eggert, G. Fairhurst, G. ShepherdBest Current PracticeMarch 2017
8126Guidelines for Writing an IANA Considerations Section in RFCsM. Cotton, B. Leiba, T. NartenBest Current PracticeJune 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8201Path MTU Discovery for IP version 6J. McCann, S. Deering, J. Mogul, R. Hinden, Ed.Internet StandardJuly 2017
8445Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) TraversalA. Keranen, C. Holmberg, J. RosenbergProposed StandardJuly 2018
8446The Transport Layer Security (TLS) Protocol Version 1.3E. Rescorla · obsoleted by RFC 9846Proposed StandardAugust 2018
8856Session Description Protocol (SDP) Format for Binary Floor Control Protocol (BFCP) StreamsG. Camarillo, T. Kristensen, C. HolmbergProposed StandardJanuary 2021