| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2198 | RTP Payload for Redundant Audio DataC. Perkins, I. Kouvelas, O. Hodson, V. Hardman, M. Handley, J.C. Bolot, A. Vega-Garcia, S. Fosse-Parisis | Proposed Standard | September 1997 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3389 | Real-time Transport Protocol (RTP) Payload for Comfort Noise (CN)R. Zopf | Proposed Standard | October 2002 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 4588 | RTP Retransmission Payload FormatJ. Rey, D. Leon, A. Miyazaki, V. Varsa, R. Hakenberg | Proposed Standard | July 2006 |
| 4733 | RTP Payload for DTMF Digits, Telephony Tones, and Telephony SignalsH. Schulzrinne, T. Taylor | Proposed Standard | December 2006 |
| 5104 | Codec Control Messages in the RTP Audio-Visual Profile with Feedback (AVPF)S. Wenger, U. Chandra, M. Westerlund, B. Burman | Proposed Standard | February 2008 |
| 5109 | RTP Payload Format for Generic Forward Error CorrectionA. Li, Ed. | Proposed Standard | December 2007 |
| 5234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell | Internet Standard | January 2008 |
| 5583 | Signaling Media Decoding Dependency in the Session Description Protocol (SDP)T. Schierl, S. Wenger | Proposed Standard | July 2009 |
| 6184 | RTP Payload Format for H.264 VideoY.-K. Wang, R. Even, T. Kristensen, R. Jesup | Proposed Standard | May 2011 |
| 6190 | RTP Payload Format for Scalable Video CodingS. Wenger, Y.-K. Wang, T. Schierl, A. Eleftheriadis | Proposed Standard | May 2011 |
| 6236 | Negotiation of Generic Image Attributes in the Session Description Protocol (SDP)I. Johansson, K. Jung | Proposed Standard | May 2011 |
| 6464 | A Real-time Transport Protocol (RTP) Header Extension for Client-to-Mixer Audio Level IndicationJ. Lennox, Ed., E. Ivov, E. Marocco | Proposed Standard | December 2011 |
| 7104 | Duplication Grouping Semantics in the Session Description ProtocolA. Begen, Y. Cai, H. Ou | Proposed Standard | January 2014 |
| 7405 | Case-Sensitive String Support in ABNFP. Kyzivat | Proposed Standard | December 2014 |
| 7656 | A Taxonomy of Semantics and Mechanisms for Real-Time Transport Protocol (RTP) SourcesJ. Lennox, K. Gross, S. Nandakumar, G. Salgueiro, B. Burman, Ed. | Informational | November 2015 |
| 7667 | RTP TopologiesM. Westerlund, S. Wenger | Informational | November 2015 |
| 7728 | RTP Stream Pause and ResumeB. Burman, A. Akram, R. Even, M. Westerlund | Proposed Standard | February 2016 |
| 7741 | RTP Payload Format for VP8 VideoP. Westin, H. Lundin, M. Glover, J. Uberti, F. Galligan | Proposed Standard | March 2016 |
| 7841 | RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed. | Informational | May 2016 |
| 7941 | RTP Header Extension for the RTP Control Protocol (RTCP) Source Description ItemsM. Westerlund, B. Burman, R. Even, M. Zanaty | Proposed Standard | August 2016 |
| 8108 | Sending Multiple RTP Streams in a Single RTP SessionJ. Lennox, M. Westerlund, Q. Wu, C. Perkins | Proposed Standard | March 2017 |
| 8174 | Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. Leiba | Best Current Practice | May 2017 |
| 8627 | RTP Payload Format for Flexible Forward Error Correction (FEC)M. Zanaty, V. Singh, A. Begen, G. Mandyam | Proposed Standard | July 2019 |
| 8843 | Negotiating Media Multiplexing Using the Session Description Protocol (SDP)C. Holmberg, H. Alvestrand, C. Jennings · obsoleted by RFC 9143 | Proposed Standard | January 2021 |
| 8851 | RTP Payload Format RestrictionsA.B. Roach, Ed. | Proposed Standard | January 2021 |
| 8852 | RTP Stream Identifier Source Description (SDES)A.B. Roach, S. Nandakumar, P. Thatcher | Proposed Standard | January 2021 |
| 8859 | A Framework for Session Description Protocol (SDP) Attributes When MultiplexingS. Nandakumar | Proposed Standard | January 2021 |
| 8872 | Guidelines for Using the Multiplexing Features of RTP to Support Multiple Media StreamsM. Westerlund, B. Burman, C. Perkins, H. Alvestrand, R. Even | Informational | January 2021 |