| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3758 | Stream Control Transmission Protocol (SCTP) Partial Reliability ExtensionR. Stewart, M. Ramalho, Q. Xie, M. Tuexen, P. Conrad | Proposed Standard | May 2004 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 4960 | Stream Control Transmission ProtocolR. Stewart, Ed. · obsoleted by RFC 9260 | Proposed Standard | September 2007 |
| 5061 | Stream Control Transmission Protocol (SCTP) Dynamic Address ReconfigurationR. Stewart, Q. Xie, M. Tuexen, S. Maruyama, M. Kozuka | Proposed Standard | September 2007 |
| 6525 | Stream Control Transmission Protocol (SCTP) Stream ReconfigurationR. Stewart, M. Tuexen, P. Lei | Proposed Standard | March 2012 |
| 7496 | Additional Policies for the Partially Reliable Stream Control Transmission Protocol ExtensionM. Tuexen, R. Seggelmann, R. Stewart, S. Loreto | Proposed Standard | April 2015 |
| 7841 | RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed. | Informational | May 2016 |
| 8174 | Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. Leiba | Best Current Practice | May 2017 |
| 8261 | Datagram Transport Layer Security (DTLS) Encapsulation of SCTP PacketsM. Tuexen, R. Stewart, R. Jesup, S. Loreto | Proposed Standard | November 2017 |
| 8445 | Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) TraversalA. Keranen, C. Holmberg, J. Rosenberg | Proposed Standard | July 2018 |
| 8831 | WebRTC Data ChannelsR. Jesup, S. Loreto, M. Tüxen | Proposed Standard | January 2021 |
| 8832 | WebRTC Data Channel Establishment ProtocolR. Jesup, S. Loreto, M. Tüxen | Proposed Standard | January 2021 |
| 8841 | Session Description Protocol (SDP) Offer/Answer Procedures for Stream Control Transmission Protocol (SCTP) over Datagram Transport Layer Security (DTLS) TransportC. Holmberg, R. Shpount, S. Loreto, G. Camarillo | Proposed Standard | January 2021 |
| 8847 | Protocol for Controlling Multiple Streams for Telepresence (CLUE)R. Presta, S P. Romano | Experimental | January 2021 |
| 8848 | Session Signaling for Controlling Multiple Streams for Telepresence (CLUE)R. Hanton, P. Kyzivat, L. Xiao, C. Groves | Experimental | January 2021 |
| 8864 | Negotiation Data Channels Using the Session Description Protocol (SDP)K. Drage, M. Makaraju, R. Ejzak, J. Marcon, R. Even, Ed. | Proposed Standard | January 2021 |