| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3556 | Session Description Protocol (SDP) Bandwidth Modifiers for RTP Control Protocol (RTCP) BandwidthS. Casner | Proposed Standard | July 2003 |
| 3711 | The Secure Real-time Transport Protocol (SRTP)M. Baugher, D. McGrew, M. Naslund, E. Carrara, K. Norrman | Proposed Standard | March 2004 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 4575 | A Session Initiation Protocol (SIP) Event Package for Conference StateJ. Rosenberg, H. Schulzrinne, O. Levin, Ed. | Proposed Standard | August 2006 |
| 4585 | Extended RTP Profile for Real-time Transport Control Protocol (RTCP)-Based Feedback (RTP/AVPF)J. Ott, S. Wenger, N. Sato, C. Burmeister, J. Rey | Proposed Standard | July 2006 |
| 4796 | The Session Description Protocol (SDP) Content AttributeJ. Hautakorpi, G. Camarillo | Proposed Standard | February 2007 |
| 5124 | Extended Secure RTP Profile for Real-time Transport Control Protocol (RTCP)-Based Feedback (RTP/SAVPF)J. Ott, E. Carrara | Proposed Standard | February 2008 |
| 5506 | Support for Reduced-Size Real-Time Transport Control Protocol (RTCP): Opportunities and ConsequencesI. Johansson, M. Westerlund | Proposed Standard | April 2009 |
| 5763 | Framework for Establishing a Secure Real-time Transport Protocol (SRTP) Security Context Using Datagram Transport Layer Security (DTLS)J. Fischl, H. Tschofenig, E. Rescorla | Proposed Standard | May 2010 |
| 5764 | Datagram Transport Layer Security (DTLS) Extension to Establish Keys for the Secure Real-time Transport Protocol (SRTP)D. McGrew, E. Rescorla | Proposed Standard | May 2010 |
| 6347 | Datagram Transport Layer Security Version 1.2E. Rescorla, N. Modadugu · obsoleted by RFC 9147 | Proposed Standard | January 2012 |
| 6562 | Guidelines for the Use of Variable Bit Rate Audio with Secure RTPC. Perkins, JM. Valin | Proposed Standard | March 2012 |
| 6904 | Encryption of Header Extensions in the Secure Real-time Transport Protocol (SRTP)J. Lennox | Proposed Standard | April 2013 |
| 7022 | Guidelines for Choosing RTP Control Protocol (RTCP) Canonical Names (CNAMEs)A. Begen, C. Perkins, D. Wing, E. Rescorla | Proposed Standard | September 2013 |
| 7201 | Options for Securing RTP SessionsM. Westerlund, C. Perkins | Informational | April 2014 |
| 7202 | Securing the RTP Framework: Why RTP Does Not Mandate a Single Media Security SolutionC. Perkins, M. Westerlund | Informational | April 2014 |
| 7205 | Use Cases for Telepresence MultistreamsA. Romanow, S. Botzko, M. Duckworth, R. Even, Ed. | Informational | April 2014 |
| 7667 | RTP TopologiesM. Westerlund, S. Wenger | Informational | November 2015 |
| 7841 | RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed. | Informational | May 2016 |
| 7941 | RTP Header Extension for the RTP Control Protocol (RTCP) Source Description ItemsM. Westerlund, B. Burman, R. Even, M. Zanaty | Proposed Standard | August 2016 |
| 8108 | Sending Multiple RTP Streams in a Single RTP SessionJ. Lennox, M. Westerlund, Q. Wu, C. Perkins | Proposed Standard | March 2017 |
| 8174 | Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. Leiba | Best Current Practice | May 2017 |
| 8285 | A General Mechanism for RTP Header ExtensionsD. Singer, H. Desineni, R. Even, Ed. | Proposed Standard | October 2017 |
| 8843 | Negotiating Media Multiplexing Using the Session Description Protocol (SDP)C. Holmberg, H. Alvestrand, C. Jennings · obsoleted by RFC 9143 | Proposed Standard | January 2021 |
| 8845 | Framework for Telepresence Multi-StreamsM. Duckworth, Ed., A. Pepperell, S. Wenger | Proposed Standard | January 2021 |
| 8846 | An XML Schema for the Controlling Multiple Streams for Telepresence (CLUE) Data ModelR. Presta, S P. Romano | Proposed Standard | January 2021 |
| 8848 | Session Signaling for Controlling Multiple Streams for Telepresence (CLUE)R. Hanton, P. Kyzivat, L. Xiao, C. Groves | Experimental | January 2021 |