rfc.dk

Cited in: RFC 8839

27 RFCs mentioned in the text of RFC 8839 (Session Description Protocol (SDP) Offer/Answer Procedures for Interactive Connectivity Establishment (ICE))

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3262Reliability of Provisional Responses in Session Initiation Protocol (SIP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3264An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3312Integration of Resource Management and Session Initiation Protocol (SIP)G. Camarillo, Ed., W. Marshall, Ed., J. RosenbergProposed StandardOctober 2002
3556Session Description Protocol (SDP) Bandwidth Modifiers for RTP Control Protocol (RTCP) BandwidthS. CasnerProposed StandardJuly 2003
3605Real Time Control Protocol (RTCP) attribute in Session Description Protocol (SDP)C. HuitemaProposed StandardOctober 2003
3725Best Current Practices for Third Party Call Control (3pcc) in the Session Initiation Protocol (SIP)J. Rosenberg, J. Peterson, H. Schulzrinne, G. CamarilloBest Current PracticeApril 2004
3960Early Media and Ringing Tone Generation in the Session Initiation Protocol (SIP)G. Camarillo, H. SchulzrinneInformationalDecember 2004
4032Update to the Session Initiation Protocol (SIP) Preconditions FrameworkG. Camarillo, P. KyzivatProposed StandardMarch 2005
4566SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866Proposed StandardJuly 2006
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5245Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer ProtocolsJ. Rosenberg · obsoleted by RFC 8445, RFC 8839Proposed StandardApril 2010
5389Session Traversal Utilities for NAT (STUN)J. Rosenberg, R. Mahy, P. Matthews, D. Wing · obsoleted by RFC 8489Proposed StandardOctober 2008
5626Managing Client-Initiated Connections in the Session Initiation Protocol (SIP)C. Jennings, Ed., R. Mahy, Ed., F. Audet, Ed.Proposed StandardOctober 2009
5766Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)R. Mahy, P. Matthews, J. Rosenberg · obsoleted by RFC 8656Proposed StandardApril 2010
5768Indicating Support for Interactive Connectivity Establishment (ICE) in the Session Initiation Protocol (SIP)J. RosenbergProposed StandardApril 2010
5898Connectivity Preconditions for Session Description Protocol (SDP) Media StreamsF. Andreasen, G. Camarillo, D. Oran, D. WingProposed StandardJuly 2010
6336IANA Registry for Interactive Connectivity Establishment (ICE) OptionsM. Westerlund, C. Perkins · obsoleted by RFC 8839Proposed StandardJuly 2011
6679Explicit Congestion Notification (ECN) for RTP over UDPM. Westerlund, I. Johansson, C. Perkins, P. O'Hanlon, K. CarlbergProposed StandardAugust 2012
7675Session Traversal Utilities for NAT (STUN) Usage for Consent FreshnessM. Perumal, D. Wing, R. Ravindranath, T. Reddy, M. ThomsonProposed StandardOctober 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8126Guidelines for Writing an IANA Considerations Section in RFCsM. Cotton, B. Leiba, T. NartenBest Current PracticeJune 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8445Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) TraversalA. Keranen, C. Holmberg, J. RosenbergProposed StandardJuly 2018
8859A Framework for Session Description Protocol (SDP) Attributes When MultiplexingS. NandakumarProposed StandardJanuary 2021
8863Interactive Connectivity Establishment Patiently Awaiting Connectivity (ICE PAC)C. Holmberg, J. UbertiProposed StandardJanuary 2021