rfc.dk

Cited in: RFC 882

12 RFCs mentioned in the text of RFC 882 (Domain names: Concepts and facilities)

RFCTitleStatusDate
742NAME/FINGER ProtocolK. Harrenstien · obsoleted by RFC 1194, RFC 1196, RFC 1288UnknownDecember 1977
768User Datagram ProtocolJ. PostelInternet StandardAugust 1980
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
805Computer mail meeting notesJ. PostelUnknownFebruary 1982
810DoD Internet host table specificationE.J. Feinler, K. Harrenstien, Z. Su, V. White · obsoleted by RFC 952UnknownMarch 1982
811Hostnames ServerK. Harrenstien, V. White, E.J. Feinler · obsoleted by RFC 953UnknownMarch 1982
812NICNAME/WHOISK. Harrenstien, V. White · obsoleted by RFC 954, RFC 3912UnknownMarch 1982
819The Domain Naming Convention for Internet User ApplicationsZ. Su, J. PostelUnknownAugust 1982
821Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821Internet StandardAugust 1982
830Distributed system for Internet name serviceZ. SuUnknownOctober 1982
870Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 900HistoricOctober 1983
883Domain names: Implementation specificationP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownNovember 1983