Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8805
15 RFCs mentioned in the text of RFC 8805 (A Format for Self-Published IP Geolocation Feeds)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2818
HTTP Over TLS
E. Rescorla · obsoleted by RFC 9110
Informational
May 2000
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
3912
WHOIS Protocol Specification
L. Daigle
Draft Standard
September 2004
4180
Common Format and MIME Type for Comma-Separated Values (CSV) Files
Y. Shafranovich
Informational
October 2005
4291
IP Version 6 Addressing Architecture
R. Hinden, S. Deering
Draft Standard
February 2006
4632
Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation Plan
V. Fuller, T. Li
Best Current Practice
August 2006
5139
Revised Civic Location Format for Presence Information Data Format Location Object (PIDF-LO)
M. Thomson, J. Winterbottom
Proposed Standard
February 2008
5952
A Recommendation for IPv6 Address Text Representation
S. Kawamura, M. Kawashima
Proposed Standard
August 2010
6772
Geolocation Policy: A Document Format for Expressing Privacy Preferences for Location Information
H. Schulzrinne, Ed., H. Tschofenig, Ed., J. Cuellar, J. Polk, J. Morris, M. Thomson
Proposed Standard
January 2013
7208
Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1
S. Kitterman
Proposed Standard
April 2014
7234
Hypertext Transfer Protocol (HTTP/1.1): Caching
R. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed. · obsoleted by RFC 9111
Proposed Standard
June 2014
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8259
The JavaScript Object Notation (JSON) Data Interchange Format
T. Bray, Ed.
Internet Standard
December 2017
RFC 8805