rfc.dk

Cited in: RFC 880

51 RFCs mentioned in the text of RFC 880 (Official protocols)

RFCTitleStatusDate
407Remote Job Entry ProtocolR.D. Bressler, R. Guida, A.M. McKenzieHistoricOctober 1972
569NETED: A Common Editor for the ARPA NetworkM.A. PadlipskyHistoricOctober 1973
643Network Debugging ProtocolE. MaderUnknownJuly 1974
678Standard file formatsJ. PostelUnknownDecember 1974
733Standard for the format of ARPA network text messagesD. Crocker, J. Vittal, K.T. Pogran, D.A. Henderson · obsoleted by RFC 822UnknownNovember 1977
734SUPDUP ProtocolM.R. CrispinHistoricOctober 1977
740NETRJS ProtocolR.T. BradenHistoricNovember 1977
742NAME/FINGER ProtocolK. Harrenstien · obsoleted by RFC 1194, RFC 1196, RFC 1288UnknownDecember 1977
759Internet Message ProtocolJ. PostelHistoricAugust 1980
764Telnet Protocol specificationJ. Postel · obsoleted by RFC 854UnknownJune 1980
765File Transfer Protocol specificationJ. Postel · obsoleted by RFC 959UnknownJune 1980
767Structured format for transmission of multi-media documentsJ. PostelUnknownAugust 1980
768User Datagram ProtocolJ. PostelInternet StandardAugust 1980
775Directory oriented FTP commandsD. Mankins, D. Franklin, A.D. OwenUnknownDecember 1980
778DCNET Internet Clock ServiceD.L. MillsHistoricApril 1981
783TFTP Protocol (revision 2)K.R. Sollins · obsoleted by RFC 1350UnknownJune 1981
788Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 821UnknownNovember 1981
790Assigned numbersJ. Postel · obsoleted by RFC 820HistoricSeptember 1981
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
792Internet Control Message ProtocolJ. PostelInternet StandardSeptember 1981
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
794Pre-emptionV.G. CerfInformationalSeptember 1981
795Service mappingsJ. PostelHistoricSeptember 1981
796Address mappingsJ. PostelHistoricSeptember 1981
810DoD Internet host table specificationE.J. Feinler, K. Harrenstien, Z. Su, V. White · obsoleted by RFC 952UnknownMarch 1982
811Hostnames ServerK. Harrenstien, V. White, E.J. Feinler · obsoleted by RFC 953UnknownMarch 1982
812NICNAME/WHOISK. Harrenstien, V. White · obsoleted by RFC 954, RFC 3912UnknownMarch 1982
813Window and Acknowledgement Strategy in TCPD.D. Clark · obsoleted by RFC 7805HistoricJuly 1982
814Name, addresses, ports, and routesD.D. ClarkInformationalJuly 1982
815IP datagram reassembly algorithmsD.D. ClarkUnknownJuly 1982
816Fault isolation and recoveryD.D. Clark · obsoleted by RFC 7805HistoricJuly 1982
817Modularity and efficiency in protocol implementationD.D. ClarkInformationalJuly 1982
818Remote User Telnet serviceJ. PostelHistoricNovember 1982
820Assigned numbersJ. Postel · obsoleted by RFC 870HistoricAugust 1982
821Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821Internet StandardAugust 1982
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
823DARPA Internet gatewayR.M. Hinden, A. SheltzerHistoricSeptember 1982
827Exterior Gateway Protocol (EGP)E.C. RosenUnknownOctober 1982
840Official protocolsJ. Postel · obsoleted by RFC 880HistoricApril 1983
854Telnet Protocol SpecificationJ. Postel, J.K. ReynoldsInternet StandardMay 1983
855Telnet Option SpecificationsJ. Postel, J.K. ReynoldsInternet StandardMay 1983
862Echo ProtocolJ. PostelInternet StandardMay 1983
863Discard ProtocolJ. PostelInternet StandardMay 1983
864Character Generator ProtocolJ. PostelInternet StandardMay 1983
865Quote of the Day ProtocolJ. PostelInternet StandardMay 1983
866Active usersJ. PostelInternet StandardMay 1983
867Daytime ProtocolJ. PostelInternet StandardMay 1983
868Time ProtocolJ. Postel, K. HarrenstienInternet StandardMay 1983
870Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 900HistoricOctober 1983
871Perspective on the ARPANET reference modelM.A. PadlipskyUnknownSeptember 1982
877Standard for the transmission of IP datagrams over public data networksJ.T. Korb · obsoleted by RFC 1356UnknownSeptember 1983