| 1700 | Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232 | Historic | October 1994 |
| 1399 | Summary of 1300-1399J. Elliott | Informational | January 1997 |
| 1356 | Multiprotocol Interconnect on X.25 and ISDN in the Packet ModeA. Malis, D. Robinson, R. Ullmann | Draft Standard | August 1992 |
| 1340 | Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 1700 | Historic | July 1992 |
| 1191 | Path MTU discoveryJ. Mogul, S. Deering | Draft Standard | November 1990 |
| 1183 | New DNS RR DefinitionsC. Everhart, L. Mamakos, R. Ullmann, P. Mockapetris, Ed. | Experimental | October 1990 |
| 1166 | Internet numbersS. Kirkpatrick, M.K. Stahl, M. Recker | Informational | July 1990 |
| 1117 | Internet numbersS. Romano, M.K. Stahl, M. Recker · obsoleted by RFC 1166 | Informational | August 1989 |
| 1062 | Internet numbersS. Romano, M.K. Stahl, M. Recker · obsoleted by RFC 1117, RFC 1166 | Unknown | August 1988 |
| 1060 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1340 | Historic | March 1990 |
| 1024 | HEMS variable definitionsC. Partridge, G. Trewitt | Unknown | October 1987 |
| 1020 | Internet numbersS. Romano, M.K. Stahl · obsoleted by RFC 1062, RFC 1117, RFC 1166 | Unknown | November 1987 |
| 1012 | Bibliography of Request For Comments 1 through 999J.K. Reynolds, J. Postel | Informational | June 1987 |
| 1011 | Official Internet protocolsJ.K. Reynolds, J. Postel | Unknown | May 1987 |
| 1010 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1060 | Historic | May 1987 |
| 1009 | Requirements for Internet gatewaysR.T. Braden, J. Postel · obsoleted by RFC 1812 | Historic | June 1987 |
| 997 | Internet numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1020, RFC 1117 | Unknown | March 1987 |
| 991 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 1011 | Unknown | November 1986 |
| 990 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1010 | Historic | November 1986 |
| 985 | Requirements for Internet gateways - draftNational Science Foundation, Network Technical Advisory Group · obsoleted by RFC 1009 | Unknown | May 1986 |
| 980 | Protocol document order informationO.J. Jacobsen, J. Postel | Unknown | March 1986 |
| 961 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 991 | Unknown | December 1985 |
| 960 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 990 | Historic | December 1985 |
| 944 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 961 | Unknown | April 1985 |
| 943 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 960 | Historic | April 1985 |
| 924 | Official ARPA-Internet protocols for connecting personal computers to the InternetJ.K. Reynolds, J. Postel · obsoleted by RFC 944 | Unknown | October 1984 |
| 923 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 943 | Historic | October 1984 |
| 901 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 924 | Unknown | June 1984 |
| 900 | Assigned NumbersJ.K. Reynolds, J. Postel · obsoleted by RFC 923 | Historic | June 1984 |
| 880 | Official protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 901 | Historic | October 1983 |
| 870 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 900 | Historic | October 1983 |