rfc.dk

Cited in: RFC 8768

7 RFCs mentioned in the text of RFC 8768 (Constrained Application Protocol (CoAP) Hop-Limit Option)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
7230Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112Proposed StandardJune 2014
7252The Constrained Application Protocol (CoAP)Z. Shelby, K. Hartke, C. BormannProposed StandardJune 2014
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8075Guidelines for Mapping Implementations: HTTP to the Constrained Application Protocol (CoAP)A. Castellani, S. Loreto, A. Rahman, T. Fossati, E. DijkProposed StandardFebruary 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8586Loop Detection in Content Delivery Networks (CDNs)S. Ludin, M. Nottingham, N. SullivanProposed StandardApril 2019