{
  "number": 8758,
  "title": "Deprecating RC4 in Secure Shell (SSH)",
  "authors": [
    "L. Velvindron"
  ],
  "published": "2020-04",
  "status": "Best Current Practice",
  "stream": "IETF",
  "area": "sec",
  "working_group": "curdle",
  "pages": 5,
  "formats": [
    "HTML",
    "TXT",
    "PDF",
    "XML"
  ],
  "abstract": "This document deprecates RC4 in Secure Shell (SSH). Therefore, this document formally moves RFC 4345 to Historic status.",
  "draft": "draft-ietf-curdle-rc4-die-die-die-18",
  "doi": "10.17487/RFC8758",
  "updates": [
    "RFC4253"
  ],
  "is_also": [
    "BCP227"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc8758/",
    "text": "https://rfc.dk/rfc8758.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc8758",
    "datatracker": "https://datatracker.ietf.org/doc/rfc8758/"
  },
  "text_modified": "2020-04-28T23:45:40.765715739Z"
}
