rfc.dk

Cited in: RFC 8753

15 RFCs mentioned in the text of RFC 8753 (Internationalized Domain Names for Applications (IDNA) Review for New Unicode Versions)

RFCTitleStatusDate
1766Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 3066, RFC 3282Proposed StandardMarch 1995
3282Content Language HeadersH. AlvestrandDraft StandardMay 2002
3454Preparation of Internationalized Strings ("stringprep")P. Hoffman, M. Blanchet · obsoleted by RFC 7564Proposed StandardJanuary 2003
3490Internationalizing Domain Names in Applications (IDNA)P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891Proposed StandardMarch 2003
3491Nameprep: A Stringprep Profile for Internationalized Domain Names (IDN)P. Hoffman, M. Blanchet · obsoleted by RFC 5891Proposed StandardMarch 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
4690Review and Recommendations for Internationalized Domain Names (IDNs)J. Klensin, P. Faltstrom, C. Karp, IABInformationalSeptember 2006
5646Tags for Identifying LanguagesA. Phillips, Ed., M. Davis, Ed.Best Current PracticeSeptember 2009
5890Internationalized Domain Names for Applications (IDNA): Definitions and Document FrameworkJ. KlensinProposed StandardAugust 2010
5892The Unicode Code Points and Internationalized Domain Names for Applications (IDNA)P. Faltstrom, Ed.Proposed StandardAugust 2010
5894Internationalized Domain Names for Applications (IDNA): Background, Explanation, and RationaleJ. KlensinInformationalAugust 2010
5982IP Flow Information Export (IPFIX) Mediation: Problem StatementA. Kobayashi, Ed., B. Claise, Ed.InformationalAugust 2010
6452The Unicode Code Points and Internationalized Domain Names for Applications (IDNA) - Unicode 6.0P. Faltstrom, Ed., P. Hoffman, Ed.Proposed StandardNovember 2011
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8126Guidelines for Writing an IANA Considerations Section in RFCsM. Cotton, B. Leiba, T. NartenBest Current PracticeJune 2017