rfc.dk

Cited in: RFC 8672

15 RFCs mentioned in the text of RFC 8672 (TLS Server Identity Pinning with Tickets)

RFCTitleStatusDate
2104HMAC: Keyed-Hashing for Message AuthenticationH. Krawczyk, M. Bellare, R. CanettiInformationalFebruary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
5077Transport Layer Security (TLS) Session Resumption without Server-Side StateJ. Salowey, H. Zhou, P. Eronen, H. Tschofenig · obsoleted by RFC 8446, RFC 9846Proposed StandardJanuary 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
6454The Web Origin ConceptA. BarthProposed StandardDecember 2011
6962Certificate TransparencyB. Laurie, A. Langley, E. Kasper · obsoleted by RFC 9162ExperimentalJune 2013
7258Pervasive Monitoring Is an AttackS. Farrell, H. TschofenigBest Current PracticeMay 2014
7469Public Key Pinning Extension for HTTPC. Evans, C. Palmer, R. SleeviProposed StandardApril 2015
7507TLS Fallback Signaling Cipher Suite Value (SCSV) for Preventing Protocol Downgrade AttacksB. Moeller, A. Langley · obsoleted by RFC 8996Proposed StandardApril 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8126Guidelines for Writing an IANA Considerations Section in RFCsM. Cotton, B. Leiba, T. NartenBest Current PracticeJune 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8446The Transport Layer Security (TLS) Protocol Version 1.3E. Rescorla · obsoleted by RFC 9846Proposed StandardAugust 2018
8447IANA Registry Updates for TLS and DTLSJ. Salowey, S. TurnerProposed StandardAugust 2018
8555Automatic Certificate Management Environment (ACME)R. Barnes, J. Hoffman-Andrews, D. McCarney, J. KastenProposed StandardMarch 2019