Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8633
13 RFCs mentioned in the text of RFC 8633 (Network Time Protocol Best Current Practices)
RFC
Title
Status
Date
1305
Network Time Protocol (Version 3) Specification, Implementation and Analysis
D. Mills · obsoleted by RFC 5905
Historic
March 1992
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2827
Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address Spoofing
P. Ferguson, D. Senie
Best Current Practice
May 2000
4085
Embedding Globally-Routable Internet Addresses Considered Harmful
D. Plonka
Best Current Practice
June 2005
4786
Operation of Anycast Services
J. Abley, K. Lindqvist
Best Current Practice
December 2006
5905
Network Time Protocol Version 4: Protocol and Algorithms Specification
D. Mills, J. Martin, Ed., J. Burbank, W. Kasch
Proposed Standard
June 2010
5906
Network Time Protocol Version 4: Autokey Specification
B. Haberman, Ed., D. Mills
Informational
June 2010
6151
Updated Security Considerations for the MD5 Message-Digest and the HMAC-MD5 Algorithms
S. Turner, L. Chen
Informational
March 2011
7094
Architectural Considerations of IP Anycast
D. McPherson, D. Oran, D. Thaler, E. Osterweil
Informational
January 2014
7384
Security Requirements of Time Protocols in Packet Switched Networks
T. Mizrahi
Informational
October 2014
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8573
Message Authentication Code for the Network Time Protocol
A. Malhotra, S. Goldberg
Proposed Standard
June 2019
RFC 8633