rfc.dk

Cited in: RFC 8616

14 RFCs mentioned in the text of RFC 8616 (Email Authentication for Internationalized Mail)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5322Internet Message FormatP. Resnick, Ed.Draft StandardOctober 2008
5890Internationalized Domain Names for Applications (IDNA): Definitions and Document FrameworkJ. KlensinProposed StandardAugust 2010
5891Internationalized Domain Names in Applications (IDNA): ProtocolJ. KlensinProposed StandardAugust 2010
6376DomainKeys Identified Mail (DKIM) SignaturesD. Crocker, Ed., T. Hansen, Ed., M. Kucherawy, Ed.Internet StandardSeptember 2011
6530Overview and Framework for Internationalized EmailJ. Klensin, Y. KoProposed StandardFebruary 2012
6531SMTP Extension for Internationalized EmailJ. Yao, W. MaoProposed StandardFebruary 2012
6532Internationalized Email HeadersA. Yang, S. Steele, N. FreedProposed StandardFebruary 2012
7208Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1S. KittermanProposed StandardApril 2014
7489Domain-based Message Authentication, Reporting, and Conformance (DMARC)M. Kucherawy, Ed., E. Zwicky, Ed. · obsoleted by RFC 9989, RFC 9990, RFC 9991InformationalMarch 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017