Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8615
18 RFCs mentioned in the text of RFC 8615 (Well-Known Uniform Resource Identifiers (URIs))
RFC
Title
Status
Date
2026
The Internet Standards Process -- Revision 3
S. Bradner
Best Current Practice
October 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3552
Guidelines for Writing RFC Text on Security Considerations
E. Rescorla, B. Korver
Best Current Practice
July 2003
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
4918
HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)
L. Dusseault, Ed.
Proposed Standard
June 2007
5785
Defining Well-Known Uniform Resource Identifiers (URIs)
M. Nottingham, E. Hammer-Lahav · obsoleted by RFC 8615
Proposed Standard
April 2010
6265
HTTP State Management Mechanism
A. Barth
Proposed Standard
April 2011
6454
The Web Origin Concept
A. Barth
Proposed Standard
December 2011
7230
Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing
R. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112
Proposed Standard
June 2014
7231
Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content
R. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110
Proposed Standard
June 2014
7252
The Constrained Application Protocol (CoAP)
Z. Shelby, K. Hartke, C. Bormann
Proposed Standard
June 2014
7320
URI Design and Ownership
M. Nottingham · obsoleted by RFC 8820
Best Current Practice
July 2014
7595
Guidelines and Registration Procedures for URI Schemes
D. Thaler, Ed., T. Hansen, T. Hardie
Best Current Practice
June 2015
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8126
Guidelines for Writing an IANA Considerations Section in RFCs
M. Cotton, B. Leiba, T. Narten
Best Current Practice
June 2017
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8307
Well-Known URIs for the WebSocket Protocol
C. Bormann
Proposed Standard
January 2018
8323
CoAP (Constrained Application Protocol) over TCP, TLS, and WebSockets
C. Bormann, S. Lemay, H. Tschofenig, K. Hartke, B. Silverajan, B. Raymor, Ed.
Proposed Standard
February 2018
RFC 8615