rfc.dk

Cited in: RFC 8572

37 RFCs mentioned in the text of RFC 8572 (Secure Zero Touch Provisioning (SZTP))

RFCTitleStatusDate
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2782A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie, L. EsibovProposed StandardFebruary 2000
3396Encoding Long Options in the Dynamic Host Configuration Protocol (DHCPv4)T. Lemon, S. CheshireProposed StandardNovember 2002
3688The IETF XML RegistryM. MeallingBest Current PracticeJanuary 2004
4250The Secure Shell (SSH) Protocol Assigned NumbersS. Lehtinen, C. Lonvick, Ed.Proposed StandardJanuary 2006
4253The Secure Shell (SSH) Transport Layer ProtocolT. Ylonen, C. Lonvick, Ed.Proposed StandardJanuary 2006
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
5652Cryptographic Message Syntax (CMS)R. HousleyInternet StandardSeptember 2009
6020YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)M. Bjorklund, Ed.Proposed StandardOctober 2010
6125Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)P. Saint-Andre, J. Hodges · obsoleted by RFC 9525Proposed StandardMarch 2011
6187X.509v3 Certificates for Secure Shell AuthenticationK. Igoe, D. StebilaProposed StandardMarch 2011
6234US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)D. Eastlake 3rd, T. HansenInformationalMay 2011
6241Network Configuration Protocol (NETCONF)R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed.Proposed StandardJune 2011
6335Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number RegistryM. Cotton, L. Eggert, J. Touch, M. Westerlund, S. CheshireBest Current PracticeAugust 2011
6698The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSAP. Hoffman, J. SchlyterProposed StandardAugust 2012
6762Multicast DNSS. Cheshire, M. KrochmalProposed StandardFebruary 2013
6763DNS-Based Service DiscoveryS. Cheshire, M. KrochmalProposed StandardFebruary 2013
6891Extension Mechanisms for DNS (EDNS(0))J. Damas, M. Graff, P. VixieInternet StandardApril 2013
6960X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSPS. Santesson, M. Myers, R. Ankney, A. Malpani, S. Galperin, C. AdamsProposed StandardJune 2013
6991Common YANG Data TypesJ. Schoenwaelder, Ed. · obsoleted by RFC 9911Proposed StandardJuly 2013
7107Object Identifier Registry for the S/MIME Mail Security Working GroupR. HousleyInformationalJanuary 2014
7227Guidelines for Creating New DHCPv6 OptionsD. Hankins, T. Mrugalski, M. Siodelski, S. Jiang, S. KrishnanBest Current PracticeMay 2014
7230Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112Proposed StandardJune 2014
7766DNS Transport over TCP - Implementation RequirementsJ. Dickinson, S. Dickinson, R. Bellis, A. Mankin, D. WesselsProposed StandardMarch 2016
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
7950The YANG 1.1 Data Modeling LanguageM. Bjorklund, Ed.Proposed StandardAugust 2016
8040RESTCONF ProtocolA. Bierman, M. Bjorklund, K. WatsenProposed StandardJanuary 2017
8071NETCONF Call Home and RESTCONF Call HomeK. WatsenProposed StandardFebruary 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8259The JavaScript Object Notation (JSON) Data Interchange FormatT. Bray, Ed.Internet StandardDecember 2017
8340YANG Tree DiagramsM. Bjorklund, L. Berger, Ed.Best Current PracticeMarch 2018
8341Network Configuration Access Control ModelA. Bierman, M. BjorklundInternet StandardMarch 2018
8366A Voucher Artifact for Bootstrapping ProtocolsK. Watsen, M. Richardson, M. Pritikin, T. EckertProposed StandardMay 2018
8415Dynamic Host Configuration Protocol for IPv6 (DHCPv6)T. Mrugalski, M. Siodelski, B. Volz, A. Yourtchenko, M. Richardson, S. Jiang, T. Lemon, T. Winters · obsoleted by RFC 9915Proposed StandardNovember 2018
8446The Transport Layer Security (TLS) Protocol Version 1.3E. Rescorla · obsoleted by RFC 9846Proposed StandardAugust 2018
8552Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute LeavesD. CrockerBest Current PracticeMarch 2019