rfc.dk

Cited in: RFC 8567

19 RFCs mentioned in the text of RFC 8567 (Customer Management DNS Resource Records)

RFCTitleStatusDate
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1876A Means for Expressing Location Information in the Domain Name SystemC. Davis, P. Vixie, T. Goodwin, I. DickinsonExperimentalJanuary 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2539Storage of Diffie-Hellman Keys in the Domain Name System (DNS)D. Eastlake 3rdProposed StandardMarch 1999
2782A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie, L. EsibovProposed StandardFebruary 2000
2915The Naming Authority Pointer (NAPTR) DNS Resource RecordM. Mealling, R. Daniel · obsoleted by RFC 3401, RFC 3402, RFC 3403, RFC 3404Proposed StandardSeptember 2000
3402Dynamic Delegation Discovery System (DDDS) Part Two: The AlgorithmM. MeallingProposed StandardOctober 2002
4025A Method for Storing IPsec Keying Material in DNSM. RichardsonProposed StandardMarch 2005
4033DNS Security Introduction and RequirementsR. Arends, R. Austein, M. Larson, D. Massey, S. RoseProposed StandardMarch 2005
4253The Secure Shell (SSH) Transport Layer ProtocolT. Ylonen, C. Lonvick, Ed.Proposed StandardJanuary 2006
4255Using DNS to Securely Publish Secure Shell (SSH) Key FingerprintsJ. Schlyter, W. GriffinProposed StandardJanuary 2006
4398Storing Certificates in the Domain Name System (DNS)S. JosefssonProposed StandardMarch 2006
4701A DNS Resource Record (RR) for Encoding Dynamic Host Configuration Protocol (DHCP) Information (DHCID RR)M. Stapp, T. Lemon, A. GustafssonProposed StandardOctober 2006
6698The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSAP. Hoffman, J. SchlyterProposed StandardAugust 2012
6844DNS Certification Authority Authorization (CAA) Resource RecordP. Hallam-Baker, R. Stradling · obsoleted by RFC 8659Proposed StandardJanuary 2013
7043Resource Records for EUI-48 and EUI-64 Addresses in the DNSJ. AbleyInformationalOctober 2013
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017