Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8561
14 RFCs mentioned in the text of RFC 8561 (A YANG Data Model for Microwave Radio Link)
RFC
Title
Status
Date
3688
The IETF XML Registry
M. Mealling
Best Current Practice
January 2004
6020
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
M. Bjorklund, Ed.
Proposed Standard
October 2010
6241
Network Configuration Protocol (NETCONF)
R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed.
Proposed Standard
June 2011
6242
Using the NETCONF Protocol over Secure Shell (SSH)
M. Wasserman
Proposed Standard
June 2011
6991
Common YANG Data Types
J. Schoenwaelder, Ed. · obsoleted by RFC 9911
Proposed Standard
July 2013
7224
IANA Interface Type YANG Module
M. Bjorklund
Proposed Standard
May 2014
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8040
RESTCONF Protocol
A. Bierman, M. Bjorklund, K. Watsen
Proposed Standard
January 2017
8340
YANG Tree Diagrams
M. Bjorklund, L. Berger, Ed.
Best Current Practice
March 2018
8341
Network Configuration Access Control Model
A. Bierman, M. Bjorklund
Internet Standard
March 2018
8342
Network Management Datastore Architecture (NMDA)
M. Bjorklund, J. Schoenwaelder, P. Shafer, K. Watsen, R. Wilton
Proposed Standard
March 2018
8343
A YANG Data Model for Interface Management
M. Bjorklund
Proposed Standard
March 2018
8432
A Framework for Management and Control of Microwave and Millimeter Wave Interface Parameters
J. Ahlberg, Ed., M. Ye, Ed., X. Li, LM. Contreras, CJ. Bernardos
Informational
October 2018
8446
The Transport Layer Security (TLS) Protocol Version 1.3
E. Rescorla · obsoleted by RFC 9846
Proposed Standard
August 2018
RFC 8561