rfc.dk

Cited in: RFC 8553

40 RFCs mentioned in the text of RFC 8553 (DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names)

RFCTitleStatusDate
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2782A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie, L. EsibovProposed StandardFebruary 2000
3263Session Initiation Protocol (SIP): Locating SIP ServersJ. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3529Using Extensible Markup Language-Remote Procedure Calling (XML-RPC) in Blocks Extensible Exchange Protocol (BEEP)W. HaroldExperimentalApril 2003
3620The TUNNEL ProfileD. NewProposed StandardOctober 2003
3832Remote Service Discovery in the Service Location Protocol (SLP) via DNS SRVW. Zhao, H. Schulzrinne, E. Guttman, C. Bisdikian, W. JeromeExperimentalJuly 2004
3887Message Tracking Query ProtocolT. HansenProposed StandardSeptember 2004
3958Domain-Based Application Service Location Using SRV RRs and the Dynamic Delegation Discovery Service (DDDS)L. Daigle, A. NewtonProposed StandardJanuary 2005
4120The Kerberos Network Authentication Service (V5)C. Neuman, T. Yu, S. Hartman, K. RaeburnProposed StandardJuly 2005
4227Using the Simple Object Access Protocol (SOAP) in Blocks Extensible Exchange Protocol (BEEP)E. O'Tuathail, M. RoseProposed StandardJanuary 2006
4386Internet X.509 Public Key Infrastructure Repository Locator ServiceS. Boeyen, P. Hallam-BakerExperimentalFebruary 2006
4387Internet X.509 Public Key Infrastructure Operational Protocols: Certificate Store Access via HTTPP. Gutmann, Ed.Proposed StandardFebruary 2006
4976Relay Extensions for the Message Sessions Relay Protocol (MSRP)C. Jennings, R. Mahy, A. B. RoachProposed StandardSeptember 2007
5026Mobile IPv6 Bootstrapping in Split ScenarioG. Giaretta, Ed., J. Kempf, V. Devarapalli, Ed.Proposed StandardOctober 2007
5328A Uniform Resource Name (URN) Namespace for the Digital Video Broadcasting Project (DVB)A. Adolf, P. MacAvockInformationalSeptember 2008
5389Session Traversal Utilities for NAT (STUN)J. Rosenberg, R. Mahy, P. Matthews, D. Wing · obsoleted by RFC 8489Proposed StandardOctober 2008
5415Control And Provisioning of Wireless Access Points (CAPWAP) Protocol SpecificationP. Calhoun, Ed., M. Montemurro, Ed., D. Stanley, Ed.Proposed StandardMarch 2009
5518Vouch By ReferenceP. Hoffman, J. Levine, A. HathcockProposed StandardApril 2009
5555Mobile IPv6 Support for Dual Stack Hosts and RoutersH. Soliman, Ed.Proposed StandardJune 2009
5617DomainKeys Identified Mail (DKIM) Author Domain Signing Practices (ADSP)E. Allman, J. Fenton, M. Delany, J. LevineHistoricAugust 2009
5679Locating IEEE 802.21 Mobility Services Using DNSG. BajkoProposed StandardDecember 2009
5766Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)R. Mahy, P. Matthews, J. Rosenberg · obsoleted by RFC 8656Proposed StandardApril 2010
5780NAT Behavior Discovery Using Session Traversal Utilities for NAT (STUN)D. MacDonald, B. LowekampExperimentalMay 2010
5804A Protocol for Remotely Managing Sieve ScriptsA. Melnikov, Ed., T. MartinProposed StandardJuly 2010
5864DNS SRV Resource Records for AFSR. AllberyProposed StandardApril 2010
5928Traversal Using Relays around NAT (TURN) Resolution MechanismM. Petit-HugueninProposed StandardAugust 2010
6117IANA Registration of Enumservices: Guide, Template, and IANA ConsiderationsB. Hoeneisen, A. Mayrhofer, J. LivingoodProposed StandardMarch 2011
6120Extensible Messaging and Presence Protocol (XMPP): CoreP. Saint-AndreProposed StandardMarch 2011
6186Use of SRV Records for Locating Email Submission/Access ServicesC. DabooProposed StandardMarch 2011
6335Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number RegistryM. Cotton, L. Eggert, J. Touch, M. Westerlund, S. CheshireBest Current PracticeAugust 2011
6376DomainKeys Identified Mail (DKIM) SignaturesD. Crocker, Ed., T. Hansen, Ed., M. Kucherawy, Ed.Internet StandardSeptember 2011
6763DNS-Based Service DiscoveryS. Cheshire, M. KrochmalProposed StandardFebruary 2013
7208Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1S. KittermanProposed StandardApril 2014
7489Domain-based Message Authentication, Reporting, and Conformance (DMARC)M. Kucherawy, Ed., E. Zwicky, Ed. · obsoleted by RFC 9989, RFC 9990, RFC 9991InformationalMarch 2015
7553The Uniform Resource Identifier (URI) DNS Resource RecordP. Faltstrom, O. KolkmanInformationalJune 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8145Signaling Trust Anchor Knowledge in DNS Security Extensions (DNSSEC)D. Wessels, W. Kumari, P. HoffmanProposed StandardApril 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8552Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute LeavesD. CrockerBest Current PracticeMarch 2019