{
  "number": 8537,
  "title": "Updates to the Fast Reroute Procedures for Co-routed Associated Bidirectional Label Switched Paths (LSPs)",
  "authors": [
    "R. Gandhi, Ed.",
    "H. Shah",
    "J. Whittaker"
  ],
  "published": "2019-02",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "rtg",
  "working_group": "teas",
  "pages": 16,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "Resource Reservation Protocol (RSVP) association signaling can be used to bind two unidirectional Label Switched Paths (LSPs) into an associated bidirectional LSP. When an associated bidirectional LSP is co-routed, the reverse LSP follows the same path as its forward LSP. This document updates the fast reroute procedures defined in RFC 4090 to support both single-sided and double-sided provisioned associated bidirectional LSPs. This document also updates the procedure for associating two reverse LSPs defined in RFC 7551 to support co-routed bidirectional LSPs. The fast reroute procedures can ensure that, for the co-routed LSPs, traffic flows on co-routed paths in the forward and reverse directions after a failure event.",
  "keywords": [
    "RSVP-TE LSP"
  ],
  "draft": "draft-ietf-teas-assoc-corouted-bidir-frr-07",
  "doi": "10.17487/RFC8537",
  "updates": [
    "RFC4090",
    "RFC7551"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc8537/",
    "text": "https://rfc.dk/rfc8537.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc8537",
    "datatracker": "https://datatracker.ietf.org/doc/rfc8537/"
  },
  "text_modified": "2019-02-16T00:59:21.329992429Z"
}
