Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8521
12 RFCs mentioned in the text of RFC 8521 (Registration Data Access Protocol (RDAP) Object Tagging)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
5246
The Transport Layer Security (TLS) Protocol Version 1.2
T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846
Proposed Standard
August 2008
5730
Extensible Provisioning Protocol (EPP)
S. Hollenbeck
Internet Standard
August 2009
7481
Security Services for the Registration Data Access Protocol (RDAP)
S. Hollenbeck, N. Kong
Internet Standard
March 2015
7482
Registration Data Access Protocol (RDAP) Query Format
A. Newton, S. Hollenbeck · obsoleted by RFC 9082
Proposed Standard
March 2015
7483
JSON Responses for the Registration Data Access Protocol (RDAP)
A. Newton, S. Hollenbeck · obsoleted by RFC 9083
Proposed Standard
March 2015
7484
Finding the Authoritative Registration Data (RDAP) Service
M. Blanchet · obsoleted by RFC 9224
Proposed Standard
March 2015
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8126
Guidelines for Writing an IANA Considerations Section in RFCs
M. Cotton, B. Leiba, T. Narten
Best Current Practice
June 2017
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8446
The Transport Layer Security (TLS) Protocol Version 1.3
E. Rescorla · obsoleted by RFC 9846
Proposed Standard
August 2018
RFC 8521