Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8508
15 RFCs mentioned in the text of RFC 8508 (IMAP REPLACE Extension)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3501
INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1
M. Crispin · obsoleted by RFC 9051
Proposed Standard
March 2003
3502
Internet Message Access Protocol (IMAP) - MULTIAPPEND Extension
M. Crispin
Proposed Standard
March 2003
4314
IMAP4 Access Control List (ACL) Extension
A. Melnikov
Proposed Standard
December 2005
4315
Internet Message Access Protocol (IMAP) - UIDPLUS extension
M. Crispin
Proposed Standard
December 2005
4466
Collected Extensions to IMAP4 ABNF
A. Melnikov, C. Daboo
Proposed Standard
April 2006
4469
Internet Message Access Protocol (IMAP) CATENATE Extension
P. Resnick
Proposed Standard
April 2006
5234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell
Internet Standard
January 2008
6154
IMAP LIST Extension for Special-Use Mailboxes
B. Leiba, J. Nicolson
Proposed Standard
March 2011
6785
Support for Internet Message Access Protocol (IMAP) Events in Sieve
B. Leiba
Proposed Standard
November 2012
6851
Internet Message Access Protocol (IMAP) - MOVE Extension
A. Gulbrandsen, N. Freed, Ed.
Proposed Standard
January 2013
7162
IMAP Extensions: Quick Flag Changes Resynchronization (CONDSTORE) and Quick Mailbox Resynchronization (QRESYNC)
A. Melnikov, D. Cridland
Proposed Standard
May 2014
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8474
IMAP Extension for Object Identifiers
B. Gondwana, Ed.
Proposed Standard
September 2018
RFC 8508