rfc.dk

Cited by: RFC 850

13 RFCs whose text mentions RFC 850 (Standard for interchange of USENET messages), newest first

RFCTitleStatusDate
9110HTTP SemanticsR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed.Internet StandardJune 2022
7231Hypertext Transfer Protocol (HTTP/1.1): Semantics and ContentR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110Proposed StandardJune 2014
5536Netnews Article FormatK. Murchison, Ed., C. Lindsey, D. KohnProposed StandardNovember 2009
2699Request for Comments Summary RFC Numbers 2600-2699S. GinozaInformationalMay 2000
2626The Internet and the Millennium Problem (Year 2000)P. Nesser IIInformationalJune 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2068Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, T. Berners-Lee · obsoleted by RFC 2616Proposed StandardJanuary 1997
1945Hypertext Transfer Protocol -- HTTP/1.0T. Berners-Lee, R. Fielding, H. FrystykInformationalMay 1996
1849"Son of 1036": News Article Format and TransmissionH. Spencer · obsoleted by RFC 5536, RFC 5537HistoricMarch 2010
1099Request for Comments Summary: RFC Numbers 1000-1099J. ReynoldsInformationalDecember 1991
1036Standard for interchange of USENET messagesM.R. Horton, R. Adams · obsoleted by RFC 5536, RFC 5537UnknownDecember 1987
1012Bibliography of Request For Comments 1 through 999J.K. Reynolds, J. PostelInformationalJune 1987
977Network News Transfer ProtocolB. Kantor, P. Lapsley · obsoleted by RFC 3977Proposed StandardFebruary 1986