Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8483
15 RFCs mentioned in the text of RFC 8483 (Yeti DNS Testbed)
RFC
Title
Status
Date
1034
Domain names - concepts and facilities
P. Mockapetris
Internet Standard
November 1987
1035
Domain names - implementation and specification
P. Mockapetris
Internet Standard
November 1987
1995
Incremental Zone Transfer in DNS
M. Ohta
Proposed Standard
August 1996
1996
A Mechanism for Prompt Notification of Zone Changes (DNS NOTIFY)
P. Vixie
Proposed Standard
August 1996
2826
IAB Technical Comment on the Unique DNS Root
Internet Architecture Board
Informational
May 2000
2845
Secret Key Transaction Authentication for DNS (TSIG)
P. Vixie, O. Gudmundsson, D. Eastlake 3rd, B. Wellington · obsoleted by RFC 8945
Proposed Standard
May 2000
5011
Automated Updates of DNS Security (DNSSEC) Trust Anchors
M. StJohns
Internet Standard
September 2007
5890
Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
J. Klensin
Proposed Standard
August 2010
6219
The China Education and Research Network (CERNET) IVI Translation Design and Deployment for the IPv4/IPv6 Coexistence and Transition
X. Li, C. Bao, M. Chen, H. Zhang, J. Wu
Informational
May 2011
6891
Extension Mechanisms for DNS (EDNS(0))
J. Damas, M. Graff, P. Vixie
Internet Standard
April 2013
7720
DNS Root Name Service Protocol and Deployment Requirements
M. Blanchet, L-J. Liman
Best Current Practice
December 2015
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
7872
Observations on the Dropping of Packets with IPv6 Extension Headers in the Real World
F. Gont, J. Linkova, T. Chown, W. Liu
Informational
June 2016
8109
Initializing a DNS Resolver with Priming Queries
P. Koch, M. Larson, P. Hoffman · obsoleted by RFC 9609
Best Current Practice
March 2017
8324
DNS Privacy, Authorization, Special Uses, Encoding, Characters, Matching, and Root Structure: Time for Another Look?
J. Klensin
Informational
February 2018
RFC 8483