{
  "number": 8481,
  "title": "Clarifications to BGP Origin Validation Based on Resource Public Key Infrastructure (RPKI)",
  "authors": [
    "R. Bush"
  ],
  "published": "2018-09",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "ops",
  "working_group": "sidrops",
  "pages": 5,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "Deployment of BGP origin validation based on Resource Public Key Infrastructure (RPKI) is hampered by, among other things, vendor misimplementations in two critical areas: which routes are validated and whether policy is applied when not specified by configuration. This document is meant to clarify possible misunderstandings causing those misimplementations; it thus updates RFC 6811 by clarifying that all prefixes should have their validation state set and that policy must not be applied without operator configuration.",
  "keywords": [
    "security",
    "routing"
  ],
  "draft": "draft-ietf-sidrops-ov-clarify-05",
  "doi": "10.17487/RFC8481",
  "updates": [
    "RFC6811"
  ],
  "updated_by": [
    "RFC9324"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc8481/",
    "text": "https://rfc.dk/rfc8481.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc8481",
    "datatracker": "https://datatracker.ietf.org/doc/rfc8481/"
  },
  "text_modified": "2018-09-27T02:04:10Z"
}
