{
  "number": 8446,
  "title": "The Transport Layer Security (TLS) Protocol Version 1.3",
  "authors": [
    "E. Rescorla"
  ],
  "published": "2018-08",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "sec",
  "working_group": "tls",
  "pages": 160,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document specifies version 1.3 of the Transport Layer Security (TLS) protocol. TLS allows client/server applications to communicate over the Internet in a way that is designed to prevent eavesdropping, tampering, and message forgery.\n\nThis document updates RFCs 5705 and 6066, and obsoletes RFCs 5077, 5246, and 6961. This document also specifies new requirements for TLS 1.2 implementations.",
  "keywords": [
    "international data algorithm",
    "symmetric",
    "transport protocol layer",
    "authentication",
    "privacy"
  ],
  "draft": "draft-ietf-tls-tls13-28",
  "doi": "10.17487/RFC8446",
  "errata_url": "https://www.rfc-editor.org/errata/rfc8446",
  "obsoletes": [
    "RFC5077",
    "RFC5246",
    "RFC6961"
  ],
  "obsoleted_by": [
    "RFC9846"
  ],
  "updates": [
    "RFC5705",
    "RFC6066"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc8446/",
    "text": "https://rfc.dk/rfc8446.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc8446",
    "datatracker": "https://datatracker.ietf.org/doc/rfc8446/"
  },
  "text_modified": "2018-08-11T00:12:08.319600923Z"
}
