rfc.dk

Cited in: RFC 8417

17 RFCs mentioned in the text of RFC 8417 (Security Event Token (SET))

RFCTitleStatusDate
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
6125Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)P. Saint-Andre, J. Hodges · obsoleted by RFC 9525Proposed StandardMarch 2011
6749The OAuth 2.0 Authorization FrameworkD. Hardt, Ed.Proposed StandardOctober 2012
6838Media Type Specifications and Registration ProceduresN. Freed, J. Klensin, T. HansenBest Current PracticeJanuary 2013
7515JSON Web Signature (JWS)M. Jones, J. Bradley, N. SakimuraProposed StandardMay 2015
7516JSON Web Encryption (JWE)M. Jones, J. HildebrandProposed StandardMay 2015
7519JSON Web Token (JWT)M. Jones, J. Bradley, N. SakimuraProposed StandardMay 2015
7525Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)Y. Sheffer, R. Holz, P. Saint-Andre · obsoleted by RFC 9325Best Current PracticeMay 2015
7644System for Cross-domain Identity Management: ProtocolP. Hunt, Ed., K. Grizzle, M. Ansari, E. Wahlstroem, C. MortimoreProposed StandardSeptember 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8055Session Initiation Protocol (SIP) Via Header Field Parameter to Indicate Received RealmC. Holmberg, Y. JiangProposed StandardJanuary 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8225PASSporT: Personal Assertion TokenC. Wendt, J. PetersonProposed StandardFebruary 2018