{
  "number": 8375,
  "title": "Special-Use Domain 'home.arpa.'",
  "authors": [
    "P. Pfister",
    "T. Lemon"
  ],
  "published": "2018-05",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "int",
  "working_group": "homenet",
  "pages": 12,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document specifies the behavior that is expected from the Domain Name System with regard to DNS queries for names ending with '.home.arpa.' and designates this domain as a special-use domain name. 'home.arpa.' is designated for non-unique use in residential home networks. The Home Networking Control Protocol (HNCP) is updated to use the 'home.arpa.' domain instead of '.home'.",
  "keywords": [
    "Homenet",
    "TLD",
    "RFC6761",
    ".home.arpa"
  ],
  "draft": "draft-ietf-homenet-dot-14",
  "doi": "10.17487/RFC8375",
  "updates": [
    "RFC7788"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc8375/",
    "text": "https://rfc.dk/rfc8375.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc8375",
    "datatracker": "https://datatracker.ietf.org/doc/rfc8375/"
  },
  "text_modified": "2018-05-17T15:33:51.865664918Z"
}
