Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8366
17 RFCs mentioned in the text of RFC 8366 (A Voucher Artifact for Bootstrapping Protocols)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3688
The IETF XML Registry
M. Mealling
Best Current Practice
January 2004
5246
The Transport Layer Security (TLS) Protocol Version 1.2
T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846
Proposed Standard
August 2008
5280
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
D. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. Polk
Proposed Standard
May 2008
5652
Cryptographic Message Syntax (CMS)
R. Housley
Internet Standard
September 2009
6020
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
M. Bjorklund, Ed.
Proposed Standard
October 2010
6125
Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)
P. Saint-Andre, J. Hodges · obsoleted by RFC 9525
Proposed Standard
March 2011
6241
Network Configuration Protocol (NETCONF)
R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed.
Proposed Standard
June 2011
6838
Media Type Specifications and Registration Procedures
N. Freed, J. Klensin, T. Hansen
Best Current Practice
January 2013
6991
Common YANG Data Types
J. Schoenwaelder, Ed. · obsoleted by RFC 9911
Proposed Standard
July 2013
7435
Opportunistic Security: Some Protection Most of the Time
V. Dukhovni
Informational
December 2014
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
7950
The YANG 1.1 Data Modeling Language
M. Bjorklund, Ed.
Proposed Standard
August 2016
8040
RESTCONF Protocol
A. Bierman, M. Bjorklund, K. Watsen
Proposed Standard
January 2017
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8259
The JavaScript Object Notation (JSON) Data Interchange Format
T. Bray, Ed.
Internet Standard
December 2017
8340
YANG Tree Diagrams
M. Bjorklund, L. Berger, Ed.
Best Current Practice
March 2018
RFC 8366