rfc.dk

Cited in: RFC 8348

17 RFCs mentioned in the text of RFC 8348 (A YANG Data Model for Hardware Management)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
3433Entity Sensor Management Information BaseA. Bierman, D. Romascanu, K.C. NorsethProposed StandardDecember 2002
3688The IETF XML RegistryM. MeallingBest Current PracticeJanuary 2004
4268Entity State MIBS. Chisholm, D. PerkinsProposed StandardDecember 2005
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
6020YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)M. Bjorklund, Ed.Proposed StandardOctober 2010
6241Network Configuration Protocol (NETCONF)R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed.Proposed StandardJune 2011
6242Using the NETCONF Protocol over Secure Shell (SSH)M. WassermanProposed StandardJune 2011
6933Entity MIB (Version 4)A. Bierman, D. Romascanu, J. Quittek, M. ChandramouliProposed StandardMay 2013
6991Common YANG Data TypesJ. Schoenwaelder, Ed. · obsoleted by RFC 9911Proposed StandardJuly 2013
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
7950The YANG 1.1 Data Modeling LanguageM. Bjorklund, Ed.Proposed StandardAugust 2016
8040RESTCONF ProtocolA. Bierman, M. Bjorklund, K. WatsenProposed StandardJanuary 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8340YANG Tree DiagramsM. Bjorklund, L. Berger, Ed.Best Current PracticeMarch 2018
8341Network Configuration Access Control ModelA. Bierman, M. BjorklundInternet StandardMarch 2018
8342Network Management Datastore Architecture (NMDA)M. Bjorklund, J. Schoenwaelder, P. Shafer, K. Watsen, R. WiltonProposed StandardMarch 2018