rfc.dk

Cited in: RFC 8345

24 RFCs mentioned in the text of RFC 8345 (A YANG Data Model for Network Topologies)

RFCTitleStatusDate
1195Use of OSI IS-IS for routing in TCP/IP and dual environmentsR. CallonProposed StandardDecember 1990
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2328OSPF Version 2J. MoyInternet StandardApril 1998
3209RSVP-TE: Extensions to RSVP for LSP TunnelsD. Awduche, L. Berger, D. Gan, T. Li, V. Srinivasan, G. SwallowProposed StandardDecember 2001
3444On the Difference between Information Models and Data ModelsA. Pras, J. SchoenwaelderInformationalJanuary 2003
3688The IETF XML RegistryM. MeallingBest Current PracticeJanuary 2004
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
6020YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)M. Bjorklund, Ed.Proposed StandardOctober 2010
6241Network Configuration Protocol (NETCONF)R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed.Proposed StandardJune 2011
6242Using the NETCONF Protocol over Secure Shell (SSH)M. WassermanProposed StandardJune 2011
6991Common YANG Data TypesJ. Schoenwaelder, Ed. · obsoleted by RFC 9911Proposed StandardJuly 2013
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
7950The YANG 1.1 Data Modeling LanguageM. Bjorklund, Ed.Proposed StandardAugust 2016
7951JSON Encoding of Data Modeled with YANGL. LhotkaProposed StandardAugust 2016
7952Defining and Using Metadata with YANGL. LhotkaProposed StandardAugust 2016
8022A YANG Data Model for Routing ManagementL. Lhotka, A. Lindem · obsoleted by RFC 8349Proposed StandardNovember 2016
8040RESTCONF ProtocolA. Bierman, M. Bjorklund, K. WatsenProposed StandardJanuary 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8242Interface to the Routing System (I2RS) Ephemeral State RequirementsJ. Haas, S. HaresInformationalSeptember 2017
8340YANG Tree DiagramsM. Bjorklund, L. Berger, Ed.Best Current PracticeMarch 2018
8341Network Configuration Access Control ModelA. Bierman, M. BjorklundInternet StandardMarch 2018
8342Network Management Datastore Architecture (NMDA)M. Bjorklund, J. Schoenwaelder, P. Shafer, K. Watsen, R. WiltonProposed StandardMarch 2018
8343A YANG Data Model for Interface ManagementM. BjorklundProposed StandardMarch 2018
8346A YANG Data Model for Layer 3 TopologiesA. Clemm, J. Medved, R. Varga, X. Liu, H. Ananthakrishnan, N. BahadurProposed StandardMarch 2018