Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8341
16 RFCs mentioned in the text of RFC 8341 (Network Configuration Access Control Model)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2865
Remote Authentication Dial In User Service (RADIUS)
C. Rigney, S. Willens, A. Rubens, W. Simpson
Draft Standard
June 2000
5246
The Transport Layer Security (TLS) Protocol Version 1.2
T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846
Proposed Standard
August 2008
5277
NETCONF Event Notifications
S. Chisholm, H. Trevino
Proposed Standard
July 2008
5607
Remote Authentication Dial-In User Service (RADIUS) Authorization for Network Access Server (NAS) Management
D. Nelson, G. Weber
Proposed Standard
July 2009
6020
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
M. Bjorklund, Ed.
Proposed Standard
October 2010
6241
Network Configuration Protocol (NETCONF)
R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed.
Proposed Standard
June 2011
6242
Using the NETCONF Protocol over Secure Shell (SSH)
M. Wasserman
Proposed Standard
June 2011
6536
Network Configuration Protocol (NETCONF) Access Control Model
A. Bierman, M. Bjorklund · obsoleted by RFC 8341
Proposed Standard
March 2012
6991
Common YANG Data Types
J. Schoenwaelder, Ed. · obsoleted by RFC 9911
Proposed Standard
July 2013
7230
Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing
R. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112
Proposed Standard
June 2014
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
7950
The YANG 1.1 Data Modeling Language
M. Bjorklund, Ed.
Proposed Standard
August 2016
8040
RESTCONF Protocol
A. Bierman, M. Bjorklund, K. Watsen
Proposed Standard
January 2017
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8342
Network Management Datastore Architecture (NMDA)
M. Bjorklund, J. Schoenwaelder, P. Shafer, K. Watsen, R. Wilton
Proposed Standard
March 2018
RFC 8341