rfc.dk

Cited in: RFC 8314

31 RFCs mentioned in the text of RFC 8314 (Cleartext Considered Obsolete: Use of Transport Layer Security (TLS) for Email Submission and Access)

RFCTitleStatusDate
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
1939Post Office Protocol - Version 3J. Myers, M. RoseInternet StandardMay 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2595Using TLS with IMAP, POP3 and ACAPC. NewmanProposed StandardJune 1999
2979Behavior of and Requirements for Internet FirewallsN. FreedInformationalOctober 2000
3207SMTP Service Extension for Secure SMTP over Transport Layer SecurityP. HoffmanProposed StandardFebruary 2002
3501INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1M. Crispin · obsoleted by RFC 9051Proposed StandardMarch 2003
3848ESMTP and LMTP Transmission Types RegistrationC. NewmanDraft StandardJuly 2004
4033DNS Security Introduction and RequirementsR. Arends, R. Austein, M. Larson, D. Massey, S. RoseProposed StandardMarch 2005
4346The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246HistoricApril 2006
4422Simple Authentication and Security Layer (SASL)A. Melnikov, Ed., K. Zeilenga, Ed.Proposed StandardJune 2006
4954SMTP Service Extension for AuthenticationR. Siemborski, Ed., A. Melnikov, Ed.Proposed StandardJuly 2007
5034The Post Office Protocol (POP3) Simple Authentication and Security Layer (SASL) Authentication MechanismR. Siemborski, A. Menon-SenProposed StandardJuly 2007
5068Email Submission Operations: Access and Accountability RequirementsC. Hutzler, D. Crocker, P. Resnick, E. Allman, T. FinchBest Current PracticeNovember 2007
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
5321Simple Mail Transfer ProtocolJ. KlensinDraft StandardOctober 2008
5322Internet Message FormatP. Resnick, Ed.Draft StandardOctober 2008
6066Transport Layer Security (TLS) Extensions: Extension DefinitionsD. Eastlake 3rdProposed StandardJanuary 2011
6125Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)P. Saint-Andre, J. Hodges · obsoleted by RFC 9525Proposed StandardMarch 2011
6186Use of SRV Records for Locating Email Submission/Access ServicesC. DabooProposed StandardMarch 2011
6335Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number RegistryM. Cotton, L. Eggert, J. Touch, M. Westerlund, S. CheshireBest Current PracticeAugust 2011
6409Message Submission for MailR. Gellens, J. KlensinInternet StandardNovember 2011
6698The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSAP. Hoffman, J. SchlyterProposed StandardAugust 2012
7469Public Key Pinning Extension for HTTPC. Evans, C. Palmer, R. SleeviProposed StandardApril 2015
7525Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)Y. Sheffer, R. Holz, P. Saint-Andre · obsoleted by RFC 9325Best Current PracticeMay 2015
7672SMTP Security via Opportunistic DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS)V. Dukhovni, W. HardakerProposed StandardOctober 2015
7817Updated Transport Layer Security (TLS) Server Identity Check Procedure for Email-Related ProtocolsA. MelnikovProposed StandardMarch 2016
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017