rfc.dk

Cited in: RFC 8299

21 RFCs mentioned in the text of RFC 8299 (YANG Data Model for L3VPN Service Delivery)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
3022Traditional IP Network Address Translator (Traditional NAT)P. Srisuresh, K. EgevangInformationalJanuary 2001
3688The IETF XML RegistryM. MeallingBest Current PracticeJanuary 2004
4026Provider Provisioned Virtual Private Network (VPN) TerminologyL. Andersson, T. MadsenInformationalMarch 2005
4110A Framework for Layer 3 Provider-Provisioned Virtual Private Networks (PPVPNs)R. Callon, M. SuzukiInformationalJuly 2005
4364BGP/MPLS IP Virtual Private Networks (VPNs)E. Rosen, Y. RekhterProposed StandardFebruary 2006
4577OSPF as the Provider/Customer Edge Protocol for BGP/MPLS IP Virtual Private Networks (VPNs)E. Rosen, P. Psenak, P. Pillay-EsnaultProposed StandardJune 2006
4760Multiprotocol Extensions for BGP-4T. Bates, R. Chandra, D. Katz, Y. RekhterDraft StandardJanuary 2007
4862IPv6 Stateless Address AutoconfigurationS. Thomson, T. Narten, T. JinmeiDraft StandardSeptember 2007
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
6020YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)M. Bjorklund, Ed.Proposed StandardOctober 2010
6241Network Configuration Protocol (NETCONF)R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed.Proposed StandardJune 2011
6242Using the NETCONF Protocol over Secure Shell (SSH)M. WassermanProposed StandardJune 2011
6513Multicast in MPLS/BGP IP VPNsE. Rosen, Ed., R. Aggarwal, Ed.Proposed StandardFebruary 2012
6536Network Configuration Protocol (NETCONF) Access Control ModelA. Bierman, M. Bjorklund · obsoleted by RFC 8341Proposed StandardMarch 2012
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
7950The YANG 1.1 Data Modeling LanguageM. Bjorklund, Ed.Proposed StandardAugust 2016
8040RESTCONF ProtocolA. Bierman, M. Bjorklund, K. WatsenProposed StandardJanuary 2017
8049YANG Data Model for L3VPN Service DeliveryS. Litkowski, L. Tomotaki, K. Ogaki · obsoleted by RFC 8299Proposed StandardFebruary 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8277Using BGP to Bind MPLS Labels to Address PrefixesE. RosenProposed StandardOctober 2017