| 2235 | Hobbes' Internet TimelineR. Zakon | Informational | November 1997 |
| 1812 | Requirements for IP Version 4 RoutersF. Baker, Ed. | Proposed Standard | June 1995 |
| 1745 | BGP4/IDRP for IP---OSPF InteractionK. Varadhan, S. Hares, Y. Rekhter | Historic | December 1994 |
| 1403 | BGP OSPF InteractionK. Varadhan | Historic | January 1993 |
| 1364 | BGP OSPF InteractionK. Varadhan · obsoleted by RFC 1403 | Proposed Standard | September 1992 |
| 1322 | A Unified Approach to Inter-Domain RoutingD. Estrin, Y. Rekhter, S. Hotz | Informational | May 1992 |
| 1166 | Internet numbersS. Kirkpatrick, M.K. Stahl, M. Recker | Informational | July 1990 |
| 1136 | Administrative Domains and Routing Domains: A model for routing in the InternetS. Hares, D. Katz | Informational | December 1989 |
| 1125 | Policy requirements for inter Administrative Domain routingD. Estrin | Unknown | November 1989 |
| 1117 | Internet numbersS. Romano, M.K. Stahl, M. Recker · obsoleted by RFC 1166 | Informational | August 1989 |
| 1062 | Internet numbersS. Romano, M.K. Stahl, M. Recker · obsoleted by RFC 1117, RFC 1166 | Unknown | August 1988 |
| 1028 | Simple Gateway Monitoring ProtocolJ. Davin, J.D. Case, M. Fedor, M.L. Schoffstall | Historic | November 1987 |
| 1020 | Internet numbersS. Romano, M.K. Stahl · obsoleted by RFC 1062, RFC 1117, RFC 1166 | Unknown | November 1987 |
| 1012 | Bibliography of Request For Comments 1 through 999J.K. Reynolds, J. Postel | Informational | June 1987 |
| 1011 | Official Internet protocolsJ.K. Reynolds, J. Postel | Unknown | May 1987 |
| 1009 | Requirements for Internet gatewaysR.T. Braden, J. Postel · obsoleted by RFC 1812 | Historic | June 1987 |
| 1000 | Request For Comments reference guideJ.K. Reynolds, J. Postel | Unknown | August 1987 |
| 999 | Requests For Comments summary notes: 900-999A. Westine, J. Postel · obsoleted by RFC 1000 | Unknown | April 1987 |
| 997 | Internet numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1020, RFC 1117 | Unknown | March 1987 |
| 991 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 1011 | Unknown | November 1986 |
| 990 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1010 | Historic | November 1986 |
| 975 | Autonomous confederationsD.L. Mills | Unknown | February 1986 |
| 961 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 991 | Unknown | December 1985 |
| 960 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 990 | Historic | December 1985 |
| 944 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 961 | Unknown | April 1985 |
| 943 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 960 | Historic | April 1985 |
| 924 | Official ARPA-Internet protocols for connecting personal computers to the InternetJ.K. Reynolds, J. Postel · obsoleted by RFC 944 | Unknown | October 1984 |
| 923 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 943 | Historic | October 1984 |
| 911 | EGP Gateway under Berkeley UNIX 4.2P. Kirton | Unknown | August 1984 |
| 904 | Exterior Gateway Protocol formal specificationD.L. Mills | Historic | April 1984 |
| 901 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 924 | Unknown | June 1984 |
| 900 | Assigned NumbersJ.K. Reynolds, J. Postel · obsoleted by RFC 923 | Historic | June 1984 |
| 898 | Gateway special interest group meeting notesR.M. Hinden, J. Postel, M. Muuss, J.K. Reynolds | Unknown | April 1984 |
| 890 | Exterior Gateway Protocol implementation scheduleJ. Postel | Unknown | February 1984 |
| 880 | Official protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 901 | Historic | October 1983 |
| 870 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 900 | Historic | October 1983 |
| 840 | Official protocolsJ. Postel · obsoleted by RFC 880 | Historic | April 1983 |
| 820 | Assigned numbersJ. Postel · obsoleted by RFC 870 | Historic | August 1982 |