rfc.dk

Cited in: RFC 8264

31 RFCs mentioned in the text of RFC 8264 (PRECIS Framework: Preparation, Enforcement, and Comparison of Internationalized Strings in Application Protocols)

RFCTitleStatusDate
20ASCII format for network interchangeV.G. CerfInternet StandardOctober 1969
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2865Remote Authentication Dial In User Service (RADIUS)C. Rigney, S. Willens, A. Rubens, W. SimpsonDraft StandardJune 2000
3454Preparation of Internationalized Strings ("stringprep")P. Hoffman, M. Blanchet · obsoleted by RFC 7564Proposed StandardJanuary 2003
3490Internationalizing Domain Names in Applications (IDNA)P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891Proposed StandardMarch 2003
3491Nameprep: A Stringprep Profile for Internationalized Domain Names (IDN)P. Hoffman, M. Blanchet · obsoleted by RFC 5891Proposed StandardMarch 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
4422Simple Authentication and Security Layer (SASL)A. Melnikov, Ed., K. Zeilenga, Ed.Proposed StandardJune 2006
4510Lightweight Directory Access Protocol (LDAP): Technical Specification Road MapK. Zeilenga, Ed.Proposed StandardJune 2006
4690Review and Recommendations for Internationalized Domain Names (IDNs)J. Klensin, P. Faltstrom, C. Karp, IABInformationalSeptember 2006
5198Unicode Format for Network InterchangeJ. Klensin, M. PadlipskyProposed StandardMarch 2008
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5890Internationalized Domain Names for Applications (IDNA): Definitions and Document FrameworkJ. KlensinProposed StandardAugust 2010
5891Internationalized Domain Names in Applications (IDNA): ProtocolJ. KlensinProposed StandardAugust 2010
5892The Unicode Code Points and Internationalized Domain Names for Applications (IDNA)P. Faltstrom, Ed.Proposed StandardAugust 2010
5893Right-to-Left Scripts for Internationalized Domain Names for Applications (IDNA)H. Alvestrand, Ed., C. KarpProposed StandardAugust 2010
5894Internationalized Domain Names for Applications (IDNA): Background, Explanation, and RationaleJ. KlensinInformationalAugust 2010
5895Mapping Characters for Internationalized Domain Names in Applications (IDNA) 2008P. Resnick, P. HoffmanInformationalSeptember 2010
6365Terminology Used in Internationalization in the IETFP. Hoffman, J. KlensinBest Current PracticeSeptember 2011
6452The Unicode Code Points and Internationalized Domain Names for Applications (IDNA) - Unicode 6.0P. Faltstrom, Ed., P. Hoffman, Ed.Proposed StandardNovember 2011
6885Stringprep Revision and Problem Statement for the Preparation and Comparison of Internationalized Strings (PRECIS)M. Blanchet, A. SullivanInformationalMarch 2013
6943Issues in Identifier Comparison for Security PurposesD. Thaler, Ed.InformationalMay 2013
7564PRECIS Framework: Preparation, Enforcement, and Comparison of Internationalized Strings in Application ProtocolsP. Saint-Andre, M. Blanchet · obsoleted by RFC 8264Proposed StandardMay 2015
7622Extensible Messaging and Presence Protocol (XMPP): Address FormatP. Saint-AndreProposed StandardSeptember 2015
7790Mapping Characters for Classes of the Preparation, Enforcement, and Comparison of Internationalized Strings (PRECIS)Y. Yoneya, T. NemotoInformationalFebruary 2016
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8126Guidelines for Writing an IANA Considerations Section in RFCsM. Cotton, B. Leiba, T. NartenBest Current PracticeJune 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8265Preparation, Enforcement, and Comparison of Internationalized Strings Representing Usernames and PasswordsP. Saint-Andre, A. MelnikovProposed StandardOctober 2017
8266Preparation, Enforcement, and Comparison of Internationalized Strings Representing NicknamesP. Saint-AndreProposed StandardOctober 2017