rfc.dk

Cited in: RFC 8261

22 RFCs mentioned in the text of RFC 8261 (Datagram Transport Layer Security (DTLS) Encapsulation of SCTP Packets)

RFCTitleStatusDate
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
1122Requirements for Internet Hosts - Communication LayersR. Braden, Ed.Internet StandardOctober 1989
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2474Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 HeadersK. Nichols, S. Blake, F. Baker, D. BlackProposed StandardDecember 1998
3168The Addition of Explicit Congestion Notification (ECN) to IPK. Ramakrishnan, S. Floyd, D. BlackProposed StandardSeptember 2001
3758Stream Control Transmission Protocol (SCTP) Partial Reliability ExtensionR. Stewart, M. Ramalho, Q. Xie, M. Tuexen, P. ConradProposed StandardMay 2004
4347Datagram Transport Layer SecurityE. Rescorla, N. Modadugu · obsoleted by RFC 6347HistoricApril 2006
4820Padding Chunk and Parameter for the Stream Control Transmission Protocol (SCTP)M. Tuexen, R. Stewart, P. LeiProposed StandardMarch 2007
4821Packetization Layer Path MTU DiscoveryM. Mathis, J. HeffnerProposed StandardMarch 2007
4895Authenticated Chunks for the Stream Control Transmission Protocol (SCTP)M. Tuexen, R. Stewart, P. Lei, E. RescorlaProposed StandardAugust 2007
4960Stream Control Transmission ProtocolR. Stewart, Ed. · obsoleted by RFC 9260Proposed StandardSeptember 2007
5061Stream Control Transmission Protocol (SCTP) Dynamic Address ReconfigurationR. Stewart, Q. Xie, M. Tuexen, S. Maruyama, M. KozukaProposed StandardSeptember 2007
5245Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer ProtocolsJ. Rosenberg · obsoleted by RFC 8445, RFC 8839Proposed StandardApril 2010
6347Datagram Transport Layer Security Version 1.2E. Rescorla, N. Modadugu · obsoleted by RFC 9147Proposed StandardJanuary 2012
6520Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS) Heartbeat ExtensionR. Seggelmann, M. Tuexen, M. WilliamsProposed StandardFebruary 2012
6525Stream Control Transmission Protocol (SCTP) Stream ReconfigurationR. Stewart, M. Tuexen, P. LeiProposed StandardMarch 2012
6951UDP Encapsulation of Stream Control Transmission Protocol (SCTP) Packets for End-Host to End-Host CommunicationM. Tuexen, R. StewartProposed StandardMay 2013
7496Additional Policies for the Partially Reliable Stream Control Transmission Protocol ExtensionM. Tuexen, R. Seggelmann, R. Stewart, S. LoretoProposed StandardApril 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8200Internet Protocol, Version 6 (IPv6) SpecificationS. Deering, R. HindenInternet StandardJuly 2017
8260Stream Schedulers and User Message Interleaving for the Stream Control Transmission ProtocolR. Stewart, M. Tuexen, S. Loreto, R. SeggelmannProposed StandardNovember 2017